HWiNFO not responding - Gets Stuck on Analyzing Memory Configuration

korsa777

New Member
Hello,

My HWiNFO keeps getting stuck on analyzing memory configuration. I tried reinstalling and switching versions. Even getting this debug report generated was difficult as it would stop responding even in debug mode. This report generated after I left it running and came back after many hours.

Thanks for the assistance.
 

Attachments

  • HWiNFO64.DBG
    814.2 KB · Views: 1

Martin

HWiNFO Author
Staff member
Something else in the system is blocking access to SMBus. Are you running some other system monitoring or RGB control software?
 

korsa777

New Member
I'm not actively running any RGB control software. I tried rerunning HWiNFO after shutting down MSI Afterburner and Rivatuner, but it immediately got stuck on analyzing memory configuration again.
 

Martin

HWiNFO Author
Staff member
There must be something else running in the system causing this issue. What else interacting with hardware is running there?
 

korsa777

New Member
I'm not sure. I tried running HWiNFO today and didn't stop/uninstall anything else and it ran perfectly fine. Attached is the debug report from today.
 

Attachments

  • HWiNFO64.DBG
    2.5 MB · Views: 1

Martin

HWiNFO Author
Staff member
Well yes, this time it worked well. But previously it couldn't access the DIMM SPD due to being blocked by something else.
 
Top