HWInfo Readings / Sensors ( low voltage on +12V and weird temperatures)

PirMufaz

Member
So I have been facing this issue for a while now. even on different psu and new GPU. I have this issue there.
The voltage is really low for +12V, which kind of won't even let the PC boot, but it boots up and talks about overall voltages. My CPU and GPU are getting complete voltage (pics attached below).
Both of them are getting +12V and the bios is showing +12V correctly too when I got to the monitor tab.I also tried the GPU stress test and the CPU stress test. It did not crash or anything.

My specs:
Ryzen 5 3600
Corsair-32GB (still testing them one by one, I feel like they have a problem)
Asus Rog Strix B450 E Motherboard
Asus tuf RTX 3060 (brand new)
Corsair RM750 (brand new)

Please help me out on this one asap.
 

Attachments

  • WhatsApp Image 2022-04-20 at 3.41.59 AM (2).jpeg
    WhatsApp Image 2022-04-20 at 3.41.59 AM (2).jpeg
    108.4 KB · Views: 10
  • WhatsApp Image 2022-04-20 at 3.41.59 AM (1).jpeg
    WhatsApp Image 2022-04-20 at 3.41.59 AM (1).jpeg
    222.6 KB · Views: 9
  • WhatsApp Image 2022-04-20 at 3.41.59 AM.jpeg
    WhatsApp Image 2022-04-20 at 3.41.59 AM.jpeg
    297.1 KB · Views: 10
  • WhatsApp Image 2022-04-20 at 3.41.45 AM.jpeg
    WhatsApp Image 2022-04-20 at 3.41.45 AM.jpeg
    242.3 KB · Views: 10

iClash

Member
This is a bug in the BIOS reporting wrong voltage, try to upgrade it.
Hey Martin, didn't want to make a whole new thread for this but I spotted a little typo. added screenshot for ease.
 

Attachments

  • Screenshot (39)_LI.jpg
    Screenshot (39)_LI.jpg
    643.8 KB · Views: 10

PirMufaz

Member
This is a bug in the BIOS reporting wrong voltage, try to upgrade it
What do you mean by "upgrade it" should I like change my motherboard or what? because I have tried different fixes and nothing worked. did bios update, bios reset(cmos rest) still having this issue. windows is new too. and are you talking about both the problems? the voltage as well as temperature right?
 

Martin

HWiNFO Author
Staff member
I meant to upgrade the BIOS, only that can fix the invalid +12V voltage value.
 

Martin

HWiNFO Author
Staff member
Then ASUS didn't fix this yet. They were not showing much interest in fixing "legacy" BIOSes.
 

Martin

HWiNFO Author
Staff member
Not dangerous, it's just a bug in the BIOS reporting the correct voltage. The real voltage is most likely OK.
 
Top