HWiNFO64 Voltages?

DJ Tucker

Member
Hi, this is my first post. i have been using HWiNFO64 for a year or so now and use it in conjunction with EVGA Precision and RTSS OSD. In doing so i can display GPU Usage, Video Memory Usage and Temps with EVGA Precision Core Usage and Temp in game along with System Memory Usage. However when i look at HWiNFO64 i see VIN 2, 3, 4, 5 and 6. I was wondering what these voltages are?

 

Martin

HWiNFO Author
Staff member
This depends on your mainboard model so these voltages might require additional adjustment in HWiNFO to show correct values if sensors on your mainboard are not fully supported yet.
Which exact mainboard do you have ?
Also, can you please check in BIOS (or using manufacturer's monitoring tool) what voltages are reported ?
 

Martin

HWiNFO Author
Staff member
Thanks for the additional information. I'll need to adjust HWiNFO to show correct voltages on your mainboard.
Could you please attach the HWiNFO Report file and Debug File too ?
 

Martin

HWiNFO Author
Staff member
The should be no problem creating the debug file. Are you running HWiNFO from a fixed drive (not removable)?
But never mind. In this case the Report File should be sufficient. Please pack it before attaching here.
 

Martin

HWiNFO Author
Staff member
Thanks for the report file. I'll update HWiNFO, so that the next build released will correctly show +5V and +12V voltages on your mainboard.
 

Martin

HWiNFO Author
Staff member
Please check new beta release (build 1815) for improved voltage values on your mainboard.
 
Top