Intel Nuc12SNKI72 Sensor missing

omëron

Member
Hello,

HWINFO64 V7.60-5170
Intel NUC12SNKI72 (Serpent Canyon) Sensor Tab are empty.
Motherboard Ambiant, Dgpu VRM, Internal Ambiant, CPU VRM, PCH, CPU and GPU Fan, .... etc missing.
Tried to uninstal the Intel Studio software and the Nuc Studio Service, Nuc 12SNKI72 sensor Tab stay empty. All Value are fine in the bios. The fan speed is also reported correctly in Nuc Studio.

Thanks for this Great Software.
..And sorry for my english
 

Attachments

  • Capture d’écran 2023-08-08 123618.png
    Capture d’écran 2023-08-08 123618.png
    19.8 KB · Views: 7
  • NUC12 230808.HTM
    231.9 KB · Views: 6
  • HWiNFO64.zip
    513.3 KB · Views: 1
Thanks for the fast reply.
Attached Files HWINFO64.Zip with the DBG File in the previous post. I Hope that will be OK (First time i try to do this debug stuff)
 
Last edited:
Thanks. This seems to be a bug in the BIOS as it doesn't properly expose the sensor data. Try to upgrade the BIOS first.
I will also submit this to Intel.
 
The Bios is the latest one (at this date : 0057 => https://www.intel.com/content/www/us/en/download/743877/bios-update-snadl357.html)
I did Factory restore default setting after the update. I got the Nuc some days ago and didn't try HWINFO on the factory Bios
What that seem strange to me is : the Intel Nuc Studio report fan speed correctly and i can't found them on HWINFO (got the other enthusiat NUC8 and 11, HWINFO report all sensor with no issue).
WIll try to reflash it. will let you know.

Thanks for your time.
 
I have submitted this issue to Intel. HWiNFO is a bit more strict about sensors on these systems and requires certain criteria to be met which isn't the case here.
 
Tryed to flash the same bios again with the Power Bouton Menu (with the CAP File) instead of the previous update trhough windows.
HWINFO64 (installed version) still don't report those sensor. Also tryed the portable Version with same result.
The bios report all those value (See attached file) and Nuc Studio under Windows report the speed fan correctly.

Thanks for your time and your great Software (and for the report to intel :) )
 

Attachments

  • Capture d’écran 2023-08-08 185908.png
    Capture d’écran 2023-08-08 185908.png
    746.7 KB · Views: 5
We will need for Intel to fix this. Problem is that their BIOS doesn't follow their own specification. The NUC studio is probably more lax here but HWiNFO is more strict.
 
Just to let you know, issue is now resolved : I can't explain why, but is worked. It was my only change in Bios/ On Computer since I noticed the previous HWiNFO sensor issue.

I had some issue with my DP monitor cable. I Switched to an USB/C Display Port cable. My monitor was not detected at system startup. I disabled thunderbolt in bios, then reactivate it. That fixed the issue I had under HWiNFO : I Have now all the sensor reported correctly. Maybe is because now I Use iGPU first. when issue hapened, the monitor was connected with DP Cable connected to the dGPU (770m)

Attached another debug file (with all sensor reported)

Ty
 

Attachments

  • HWiNFO64.zip
    381.5 KB · Views: 1
Wow, that was a weird issue. Thanks for the feedback.
I think the problem was that something in the system (BIOS) was overwriting memory including a certain region exposing sensor data.
 
Back
Top