Interfering with EVGA AIO

capetorial

New Member
I've called EVGA over this and they basically told me it's not on them to consider interactions with third-party software such as HWInfo64 (they did not blame themselves, HWInfo64, or the user) but basically, the HWInfo64 drops the EVGA CLC 280 fans to 600 RPM when this isn't even an option in their own software. The AIO will stay at this speed until EVGA's software (EVGA Flow Control) is opened and HWInfo64 sensor module closed.

The set up is that the AIO's fans plug into the block itself, which gets its power from the 4-pin on my X570 Steel Legend. The AIO then also has a USB header to talk to the user through software. HWInfo64 is correctly identifying fan and pump speed so it must be going through the USB, since this information can't be wholly relayed through the 4-pin. The 600 RPM speed of the AIO fans is confirmed by listening to the fans spin down. I do not believe that the pump speed is affected.

The AIO remembers settings through everything including a Windows reinstallation and HWInfo64 is capable of overwriting these firmware settings - which are easily restored through software, but this renders HWInfo64 unusable for myself. :(
 

Martin

HWiNFO Author
Staff member
You didn't attach the HWiNFO Debug File, so I cannot see the details I need to analyze it.
But try to disable the "CorsairLink and Asetek Support" option in HWiNFO if that will help. If this was the cause then you'll lose monitoring of the AIO, but it should no longer interfere with the device.
 

capetorial

New Member
Your method worked! This is dope! Thank you!

I've attached the debug file if you wish to go into it. I'm very sorry I wasted an Author's time with such an easily troubleshootable issue when I didn't even, myself, include a debug file. Oh how I've longed to have HWInfo64 running 24/7 on my system and now I have it thank you!
 

Attachments

Martin

HWiNFO Author
Staff member
This cooler is based on Asetek and its protocol doesn't allow simple readout of actual values. So when an application attempts to read actual speeds, it can cause a change in parameters.
In such case you'll need to disable the "CorsairLink and Asetek Support" option, which seems to have worked.
 
Top