MB Optional temperatures disappeared


I just made my first custom loop with two additional temperature sensors.
First here is my old machine specs.
i7 3770k
Asus Maximus V Formula
16gb  Corsair Dominator GT
... The rest is not so relevant in this case.

Before those sensors HWinfo showed OPT1-3 sensors without readings.
Now when i added two sensors to motherboard bios show those temps, but HWinfo lost those two.
OPT3 is showing but other two just disappeared from the list. Cant find those anywhere.
Tried to uninstall program and install it again. Nothing.
I'm out of ideas.
It would be nice to see those temperatures in HWinfo. Sensors cost 25euros.. :dodgy: :D

Picture of machine
First try to do a "Reset Preferences" from main settings of HWiNFO.
If that won't help, please attach the HWiNFO Debug File with sensor data and I will check that.
Reset did not work.
Is that in the hwinfo64 folder HWINFO64.DBG

Well.. tried to add that attachment but file was too large?

Now i manage to add that dbg file but that also disappears somewhere and cant add that here.
Compress the DBG file using ZIP, RAR, 7z or something similar and then after attaching it make sure to add it into the post.
Thanks, this looks like a bug in HWiNFO. Give me a few minutes, I will fix this and post a test build.
Everything works fine, but since the program starts there comes message of new beta version.
I don't need to update, but have to ask, could i update my version of hwinfo in future with this setup?
Or is this repaired version of my hwinfo unique one?