Missing VRM Temperatures for RX Vega 64 w/18.12.2 drivers [HWiNFO64 v5.93-3610 beta]

shellashock

New Member
Regardless of I2C forced or not (no cache), VRM temps are not showing for my Sapphire RX Vega 64. Report files and debug files for both I2C forced on and off are included in the zip file. [attachment=3175]

Although this particular issue is caused by the new drivers AFAIK, I only could get reliable VRM data by forcing I2C on with the RX Vega 64 for the previous drivers. If I2C was not forced enabled, VRM sensors labeled "GPU VR VDDC Temp" and "GPU VR MVDD Temp" would pop up in the sensor tab randomly after Windows had been active for many hours. Usually the sensors would be broken and would only display "0.0 C" (I even got a liquid temperature sensor to popup a few times on a stock air bios!), but I occasionally would notice that the VRM sensors would be updating normally and the temperatures looked real. These results were with the 18.11.2 drivers (have not encountered in 18.12.2 yet) and HWiNFO64 v5.0-3550. [attachment=3173] Unfortunately, I tried updating drivers before I tried getting debug logs of the issue and the VRM temps missing entirely became the new issue.

Other relevant information include this computer being used as a hybrid mining rig with AMD and Nvidia graphics cards running Nicehash Legacy. I will need to test if removing the Nvidia card
 

Attachments

  • hwinfo64 sensor present.png
    hwinfo64 sensor present.png
    112.5 KB · Views: 0
  • HWINFO64 VRM sensor report.7z
    170.3 KB · Views: 1
  • hwinfo64 sensor missing.png
    hwinfo64 sensor missing.png
    73.4 KB · Views: 0
Top