my 5870 not reading amp?

his5870bb

New Member
hi all,

First I like to thank for the people making this nice program to make my life a lot easier to monitor all the pc components.

I do have a question about the program, screen shot also uploaded to make it simple, I have a his radeon 5870 and not sure if it displays the info correctly, it shows the vrm voltage and not the amperage? Am I get the correct info or do I miss something. If there is anyway I could add amperage for the vrm please do let me know. thanks in advance for any helps.
 

Attachments

Martin

HWiNFO Author
Staff member
I'm sorry, but the screenshot is not sufficient to check this.
Which sensor is it that displays the GPU VRM voltage? Attaching the HWiNFO Debug File would be even better to have this checked.
 

his5870bb

New Member
Martin said:
I'm sorry, but the screenshot is not sufficient to check this.
Which sensor is it that displays the GPU VRM voltage? Attaching the HWiNFO Debug File would be even better to have this checked.
thanks for the quick reply, I not sure how to create a Debug file, can you let me know the details and I could send one right after? thanks
 

his5870bb

New Member
his5870bb said:
Martin said:
I'm sorry, but the screenshot is not sufficient to check this.
Which sensor is it that displays the GPU VRM voltage? Attaching the HWiNFO Debug File would be even better to have this checked.
thanks for the quick reply, I not sure how to create a Debug file, can you let me know the details and I could send one right after? thanks
hi Martin,

I believe I got the debug file figure out, and here is the attachment. Please take a look to see if I did it correctly. I have seen others users able to get the vrmin and vrmout amperage from the radeon 5870 which monitor the draw of the vrm during load, just wounder if I can add it on? thank you.
 

Attachments

Martin

HWiNFO Author
Staff member
I'm sorry, but your GPU doesn't seem to be able to monitor amperage. The UP6266 chip is not capable of this.
Other Radeon HD5870 models might be capable of this, but yours doesn't seem to be that case.
 

his5870bb

New Member
Martin said:
I'm sorry, but your GPU doesn't seem to be able to monitor amperage. The UP6266 chip is not capable of this.
Other Radeon HD5870 models might be capable of this, but yours doesn't seem to be that case.
hello Martin,

Thank you again for spending the time to look into it for me.  That makes perfect sense why my card not showing it, I guess it might be time to upgrade. :)
 
Top