No longer detecting WD drives

SiMoZ_287

Member
I own 3 WD Red series 4TB drives ([font=verdana, tahoma,]WDC WD40EFRX-68N32N0), but since a few weeks ago HWiNFO stopped reporting drive informations about this drives. I need drive read / write stats and similar things because this drives are in RAID 5 so I can't get them from task manager. Hwinfo only shows me SMART informations but not the Drive: section. It works with an other disk I have installed, Drevo SSD 64gb where I have installed Windows Server 2016.[/font]

[font=verdana, tahoma,]I have also tried to rollback to older versions, reinstalling windows server and installing beta version of hwinfo but it didn't solved the problem. [/font]
 

Martin

HWiNFO Author
Staff member
Is it possible that some updates in the system have caused this (rather than a new HWiNFO version) ?
Please attach the HWiNFO Debug File for analysis.
 

Martin

HWiNFO Author
Staff member
Well, it seems this is a problem in the system - it's doesn't expose the require information.
If this was available earlier you will need to check what changed in the system. Maybe updated storage drivers ?
 

SiMoZ_287

Member
I just did OS updates, drivers are old, it says 2006, I mean HDD drivers.

I also tried to reset BIOS but it didn't restored the hwinfo measure
 

SiMoZ_287

Member
No, it has never been in task manager, that's why I installed HWiNFO on my server, because I wanted to know when disks were working and how much busy they are to better plan tasks. Similar informations are shown in resource monitor but it doesn't show singular disk informations.

As show in this picture, you see that the SSD has the Drive: section but WD drives doesn't have it:

 

SiMoZ_287

Member
I tried to run HWiNFO as administrator and in compatibilty mode for Windows 8 and drive section showed up, however most of the information that should be there are missing.



EDIT:
After restarting HWiNFO with the same setting this readings are gone, no more Drive: section. I have also noticed that the OS version displayed (windows server 2012) is wrong, because it is windows server 2016
 

Martin

HWiNFO Author
Staff member
Sorry, but I cannot see the last 2 images you posted. It says "Forbidden".
Reporting of Windows Server 2012 is due to the compatibility mode.
 
Top