nVidia's values merged with todays update

tiker

Well-Known Member
With today's update you merged nVidia's values from NVAPI and from the video card hardware.

Is there an option to revert back to the previous view? My laptop shows 2 different values for GPU Temperatures. The hardware value is at times up to 5 degrees higher than the value reported by NVAPI.

I don't know which of the two is correct but it looks like NVAPI is being used with merging of the two values. If NVAPI is not reporting correct information then my video card is running warmer than what I can see.
 

Martin

HWiNFO Author
Staff member
Yes, I merged all these values into a single sensor to improve readability and the temperature displayed now comes from NVAPI.
I haven't noticed such a difference between the temperature read from hardware and NVAPI yet, but if you say so, I'll add this value back into the sensor in the next build.
 

tiker

Well-Known Member
Martin said:
Yes, I merged all these values into a single sensor to improve readability and the temperature displayed now comes from NVAPI.
I haven't noticed such a difference between the temperature read from hardware and NVAPI yet, but if you say so, I'll add this value back into the sensor in the next build.
I've attached an image of the sensors from the previous version after running for about 15 minutes. The NVAPI value seems to vary more than the hardware reading with minimal activity on the system. At one point NVAPI's value dropped by 3 degrees with the hardware value dropping by only 1.

The other option could be to just list temperature values from both sources and just add (NVAPI) or (Hardware) in the description field to see the difference.

Thanks.
 

Attachments

Martin

HWiNFO Author
Staff member
OK, the temperature value read straight from GPU will come back in the next build as "GPU Temperature (HW)", the NVAPI value will remain as is now.
 
Top