Please Help! how do i enable core temperature sensor


New Member

I have an m14x . i downloaded and ran HWinFO and was going to use it to set a custom auto fan speed. im not super computer savey but enough to get myself in trouble. first thing it said was something about the fan sensor that was there was not necessarily reliable and it could cause stability problems so i clicked to inactivate it. but appearently i should not have done that. now when i try to set "custom auto" fan control and select my cpu or gpu it says "the selected sensor/temperature reading is disabled! make sure to enable it in Sensors before using it for Fan Control"  .   i have been trying to figure out how to re-enable it but can. can someone please help?



  • error msg.jpg
    error msg.jpg
    299.9 KB · Views: 16
Please find that sensor in the main sensors window list, it should be with a red 'x' icon. Right-click on that item and choose "Enable Monitoring".
Thanks for the reply Martin. So, not sure if you looked at the jpg I attached (screen shot) but if you can, is the "sensors window" the window that is open on the right hand side of the screen? i.e. in that list I should find one that has a red x on it?
Yes, that's it. You should find there the sensor you're selecting for fan control, i.e. "CPU[#0]: Intel Core i7-3630QM" and I expect it to be disabled (red 'x' marker).