Question On VTT Reading


New Member
I've been working on overclocking my CPU and found myself needing to add more voltage to the VTT for stability. As I upped the amount closer to Intel's recommended max, I thought I should find some method of seeing where my levels were sitting at other than my bios. I tried out HWiNFO64 and the VTT readings are not lining up with my bios settings or readings. They are much higher than I am expecting. Even after loading the optimized defaults I have a reading of 1.2v under load, which is the max for my processor and occasionally get spikes of 1.26v. When overclocking, both with fixed or dynamic vCore, I get VTT levels ranging from 1.2x to 1.3x which is too high. They will often drop while under load to an acceptable level. I assume due to a VTT droop or something. I'm just curious how accurate the VTT reading is from HWiNFO? Are jumps in VTT from what was set in the bios a common thing?

Gigabyte GA-X79-UP4
i7 3930K
32GB(4x8GB) Crucial Ballistix Tactical 1.35v 1600Mhz 8,8,8,24

Is the Gigabyte EasyTune tool showing the same VTT discrepancy ? Or do you maybe see another value in HWiNFO which seems closer to the expected VTT ?
Maybe a side-by-side screenshot might explain this better...
I hadn't even tried easytune yet. Didn't think it would have that much monitoring capability. I just tried it now and apparently it does. Just a quick test at default bios settings shows me that what easytune is calling CPU VTT, HWiNFO is calling Vcore. What easytune is calling CPU Vcore, HWiNFO is calling VTT. Screenshot attached.


  • Screenshot_01.png
    56.4 KB · Views: 6
That means HWiNFO is wrong with these values. Thanks for letting me know, I'll fix this in the next build released.
Thanks. I'll take a closer look and see if I can get some more details when I have some time later today.