ryzen master conflict (can not be started) with hwinfo

edhunter

Member
Hello,
Today I updated to latest beta of HWiNFO and noticed that I cannot launch ryzen master while hwinfo is running.
I receive error "Ryzen Master unable to initialize." (attached screenshot).
If I close HWiNFO, then I can start Ryzen Master. Actually after Ryzen Master is started, I can launch HWiNFO. So they both can coexist, but first RM have to start and then hwinfo.

p.s. versions:
Ryzen Master - 2.1.0.1424
Hwinfo - 6.21 beta4055
 

Attachments

Martin

HWiNFO Author
Staff member
This is an occasional warning message that appears only sometimes AFAIK, but I don't know yet why it happens.
I believe that this message is not critical, it's just something that RM doesn't like.
Can you try to start RM multiple times to see how often this appears for you?
 

edhunter

Member
Yes,
You are correct. Now it runs every time with hwinfo started (5 times in a row). Very strange.
But started to conflict with MSI afterburner :)
Hour ago I was sure that it was hwinfo that RM does not like (because after closing hwinfo it, RM starts). Now it starts fine with hwinfo running, but cannot start with msi afterburner running.

It must be some strange combination that RM is not liking.
 

Zach

Well-Known Member
Giving this message to me too...
I always have open in tray HWiNFO, MSI Afterburner, CoreTemp and GPU-Z (for different purposes mostly) and RyzenMaster error start once every 4~5 times. Sometimes 2 or 3 times in a row... learned to live with it.
 

edhunter

Member
Little update - latest version of Ryzen Master for me it does not conflict any more - no problems at opening RM, while hwinfo and msi afterburning are running.
Good for AMD that they fixed it :)
 

Martin

HWiNFO Author
Staff member
That's interesting as I tried to implement a fix for this in the new v6.23-4080 Beta too :)
 
Top