Sensor Reading Issue on Asus CH6


New Member
This is an issue that started when Windows 1709 came out. Tried fresh installs and everything, ended up rolling back thinking some chipset/bios update might fix it which it hasn't.

Well windows sprang the 1709 update on me again and just wanting to see if it's an issue with the board or something else.
Whenever I start up HWINFO 64 it gets to scanning IT87XX/Si950. Then hard locks everything for a good 10-30 seconds or so before continuing.

Once done, everything is displaying fine except the reading from the MB. So no CPU fan speeds, temps, etc.
Should note this happens in any hardware monitoring tools.

Oh and a side note if you don't mind. Are you familiar with EVGA CLC 240/280 AIOs? It has it's own monitoring for the coolant temp in order to spin up/down the fans.
Though if I plug it into a USB slot the fans will not spin with HWINFO running, with it unplugged HWINFO isn't able to read the coolant temp, but the fans work. Is this just something I have to kind of live with?

Thank you so much!


Well, this is some quite strange problem and very rare on the C6H, I'm not sure yet why exactly is this happening.
Anyway, we're working with ASUS on a solution for this.

Regarding the CLC, it's a know problem of some Asetek-based devices - trying to read the current speed can also have influence on the speed itself. This can be worked around by disabling the "CorsairLink and Asetek Support" option in main settings of HWiNFO. You won't see the fan speed in HWiNFO then, but fans should work as expected.
Thank you! At this point feel like I'm grasping at straws as I've only heard one other person with this issue and support just kind put their hands in the air lol.
Freaked at first because AI Suite (uninstalled now) showed the CPU pulling 2 volts.

If it matters at all. Also took the battery out, cmos clears, etc. I mean I feel as though I've done all I really could.

I will have to try that for the CLC. Thank you again for the help.
Currently on Version 3502 as 6001 are still showing Beta.
Chipset drivers are 17.40
Believe the EC chip is on firmware 0312

Doesn't matter if memory/cpu is OC'd or just left on default.

*UPDATE* Completely random, but had the system on for a few nights processing some stuff and now everything is reporting correctly.
Do not see any updates having been done, haven't changed anything, can't explain it at all.