Temps Nuvoton nct6796d and Asus H370-Prome

pawelkow65

New Member
Hi. 
I have an asus prime h370-plus motherboard with an i5-8400 processor and I am concerned about the unchanging temperature reading in the screen shot in the red field. I noticed that this incorrect reading is the same as in the bios (there also the reading is always at +11 ° C). The automatic cooling of the cooling fan of the CPU is not working through this incorrect reading. Is the [size=large][font=Tahoma,Verdana,Arial,Sans-Serif]motherboard [/font]damaged or is it some other problem?[/size]
 

Attachments

  • 2019-02-24 (2).jpg
    2019-02-24 (2).jpg
    262.8 KB · Views: 7

Martin

HWiNFO Author
Staff member
If the BIOS shows the same value for CPU temperature, then it looks like a mainboard defect and you should consider a RMA.
I'd perhaps also suggest to also check with ASUS AiSuite to be sure.
 

pawelkow65

New Member
Martin said:
If the BIOS shows the same value for CPU temperature, then it looks like a mainboard defect and you should consider a RMA.
I'd perhaps also suggest to also check with ASUS AiSuite to be sure.

Thank you for your help.
Bios also shows the wrong CPU temperature, so I will send back the motherboard for replacement.
I'm just wondering if it could be the processor's fault? What do you think about it ?
 

Attachments

  • Asus H370-Plus bios 1101, 1.jpg
    Asus H370-Plus bios 1101, 1.jpg
    304.9 KB · Views: 4

Martin

HWiNFO Author
Staff member
This is more likely a problem of mainboard or BIOS.
Try to upgrade the BIOS to latest version if that will perhaps fix it.
 

pawelkow65

New Member
I sent the motherboard to RMA, they found that one pin of the CPU socket was bent slightly. My complaint was accepted.
Subject to be closed.
 
Top