Tooltips not working on Windows 10


New Member
I installed hwinfo64 on my main host and for some reason the tooltips are not showing(the option "Show ToolTips is on in settings). I checked the dotnet versions that are installed and everything looks fine (.Net 4.8).

I noticed that when it starts the application window is flickering, I'm not sure if this is expected or not but after the flickering stops the tooltips are not showing.

Anyone has any ideas why tooltips are not working?
HWiNFO doesn't use .net, tooltips are a standard Windows GUI feature so I don't know why this isn't working.
How many times does the sensors window flicker, are only the sensor items flickering or the entire window?
Try to move the mouse outside the window and then back. Or try to reinstall the graphics drivers.
In the end I reinstalled Windows 10(it was 3 years old installation). The strange part is that after installation the tooltips worked and everything worked fine until today. Now the tooltips are not working anymore.

I can't seems to understand why this is happening. I only installed Hyper-V, WSL 2 and other programs that I don't see why would affect hwinfo.

I uninstalled hwinfo but the settings are persisting.

Is there any way to fully remove the program and reset it?
There is a button in main settings to Reset Preferences. That will clear all settings.
I will leave this reply here because I found the issue in my case. The tooltips were not working because of my antivirus application. It has some working profiles that were disabling the tool-tips in some scenarios.

This topic can be closed.