Very High CPU CCD1 (Tdie) Tempature

SlackerKing

New Member
I have a Ryzen 3800X (non-OC'd) CPU running on an Asus ROG Crosshair VIII Impact Mini-ITX motherboard in a Lian-Li TU-150 Mini-ITX case, which I built about a month or two back.

Recently, I've had a couple of weird system freezes where the mouse is very laggy or will stop responding and the screen will freeze. Both times when just browsing the web or watching YT videos.

I looked at HWINFO and saw a CPU CCD1 (Tdie) temp of 204.9C!!!!! This has me extremely worried, as I don't know if I have a bad sensor or if the CPU is really hitting that temp.

Games like Wolcen and Last Epoch don't seem to cause any issues, though they mostly be using GPU and not CPU, and the CPU temps hit around 50-65C after hours of gaming.

My temps when just using the computer to browse the web and watch YT videos is around 45-50C, which seems high.

I ran Prime95 and about 5 minutes into it, I received Thermal Throttlings on HTC and PROCHOT CPU, whatever those are. I've also attached my HWiNFO results during Prime95.

I will admit that when I built the computer, I put the Noctua NH-U12A cooler on, I had it on backwards and had to take it off. The thermal paste (Thermal Grizzly Kryonaut) was a mess, but I did have just enough left to spread it on, again. I hope it was plenty.

Anyway, what do you think? Bad sensor? Should I re-seat the CPU with new thermal paste? Have a completely damaged the CPU and/or motherboard? Let me know if you need any more info.
 

Attachments

Martin

HWiNFO Author
Staff member
204.9 C is a wrong value for sure.
Are you using the latest HWiNFO version 6.24? If not, please upgrade and check again.
 

SlackerKing

New Member
204.9 C is a wrong value for sure.
Are you using the latest HWiNFO version 6.24? If not, please upgrade and check again.
I was not running that version, but I am now. I will let it run for a day or so and let you know if the issue has been resolved.
 
Top