VR temperature not showed anymore in v6.26

andreacos92

Member
Hi,

I have an Asus G751JY and I'm using HWiNFO64 for several years.
Today I updated to v6.26-4160, and I cannot see VR thermal sensor anymore.
It was under CPU [#0]: Intel Core i7-4710HQ: Enhanced before the update of today.
Can it be restored? It was very helpful for me!

Thanks :)
 

andreacos92

Member
Thanks for the quick reply, but it seems not working for me.
Anyway, since you talk about it being "more stable", in the previous builds tha sensor was quite stable for me.
It reported 11°C when the CPU was not under lod (quite unrealistic), but apart from that it seemed quite reliable under load.
 

andreacos92

Member
Now it is working with the new 6.27! I had to put the system under load, to "activate" the sensor.
Now withe the system at idle, it reports 11°C and it's greyed out, it's like the sensor is disabled/unable to report the temp when it's cold.
 

Martin

HWiNFO Author
Staff member
Greyed out means HWiNFO is not able to read a valid value from the sensor. Looks like the sensor is not reliable at lower temperatures, which is a common case for some.
Still a Debug File of a situation with read values failing would be interesting. That might allow me to tune it a bit more.
 

andreacos92

Member
Yep. I tried with v6.27-4161 and it looks 100% repeatable: if I start HWiNFO with the system at idle, the sensor does not show up, and then show up when the VRMs start heating up.
Once the sensor show up, it doesn't disappear anymore, it only goes greyed out when it reachs "11 °C" and turns "active" again when I add some load to the system.
If I click on "Restore Original Order" when it is greyed out, it disappears.

I made two Debug File, the first starting HWiNFO with system at idle and no VR sensor, the second with the system under load so the sensor shows up at the start.
Both DBG are made with v6.27-4161.

EDIT: just tried again with the v6.26-4160 stable (today's update) and it has the same behaviour: the sensor shows up as soon as I add load to the CPU.
Now I'm wondering if the previous version had the same behaviour and I didn't notice it before today ‍♂
 

Attachments

Martin

HWiNFO Author
Staff member
Thanks for the data, now I see what's happening.
The VR VCC sensor provides erratic data at low temperatures. I can see raw values of 6 - 7 °C read. HWiNFO applies a filter and discards values below 10 °C, so that's the reason why those are not shown.
I'm afraid I can't do anything else here, this is an issue of the sensor accuracy.
 

andreacos92

Member
Oh, I see. Anyway this is not a big issue, what is important to me is to have that value when the VRMs start heating up.
I sometimes had a strange throttling on my CPU that I could not understand, then I see that VR thermal throttling kicks in when those little module reach 96 °C (CPU is overclocked and power limits raised up).
I putted some mini heatsinks on the VRMs that help a bit, but I'm thinking for a way to active cool them in the future.

Anyway, thank you for the support! Is there a way to make the sensor entry permanent even at the start of HWiNFO even if the sensor provides values below 10 °C?
 

Martin

HWiNFO Author
Staff member
No sorry, there's no such possibility currently.
This is also because many other sensors that are not connected can report erratic values and it's not possible to know if this is just a temporary glitch or permanent.
 
Top