VR VCC Temperature (SVID) sometimes is does not show up, sometimes it does.

Want to report that the value VR VCC Temperature (SVID) on Asus TUF GAMING Z490-Plus Wifi, when opening the HWinfo64 sometimes it dosent show up, like I need to close and launch again, sometimes I need to re-launch like 3 or 4 times until I got this value showed up.

So I tried to reproduce the issue, few times I opened HWinfo64, sometimes in a row it showed up, sometimes in a row it dosent show up.

I tried with 6.33 4285 / 6.33 4280 / 6.32

Im on the 1410 bios on my mobo

Also want to add that on latest OCCT 703 that is based on hwinfo64 the records happens the same.
Please attach the HWiNFO Debug File when the VR VCC Temperature doesn't show up.
Well this is more weird than I tough, Now with the DEBUG mode Im not able to reproduce the issue, all the time it showed up,
Sometimes in does not instatnly, but in first few seconds will just showed up automaticaly, than I disabled DEBUG mode, and a lot of time it does not showed up at all.

I will keep trying to reproduce it with the DEBUG mode, and I will upload it if I can succes it.
Last edited:
I have 50 minutes trying to reproduce the issue but not posible with DEBUG mode ON.

- Re-launch the hwinfo like 100 times, not joking, but not way to force it to not display the VR VCC
- As soon as I disabled DEBUG mode, in very few times launching hwinfo (6 times max) it will reproduce the issue and VR VCC will not show up.

So what can I do from here ? do you need the debug file but obiusly with the VR VCC showed up , cuz trying to reproduce it with debug is not going anyware.

Is that bad to running all the time with DEBUG mdoe , like this I prevent to issues not happaning again ?
Thanks for the tests. Given such behavior I think I know where to search for the issue and will try to improve this in the next build.
I don't recommend running in Debug Mode all the time as it constantly writes a lot of data to disk.
I was having the same issue on my Asus Maximus XII Formula, the latency on the Asus EC was so high that when lauching HWinfo, some sensor would only show up once everyt 5 launch. After a lot of testing I found out that completely disabling the C-states in the bios fixed this. I still use stepspeed to have the voltage and clock lower in idle without having this latency, but C-state has to stay disabled
In the new stable version 6.34 seems to read now that sensor always, sometimes it take like 3 or 4 seconds after hwinfo started to show up, but at least now it does. So I guess Martin you did something to fix it, thanks a lot.
Thanks for the feedback. Yes, I did improve this by doing retries if the readout fails, so that's probably why it takes longer now.