WHEA-LOGGER 19 when idling .Error Type: Cache Hierarchy Error. Asus Z370 Tuf issue?


New Member
[font=Verdana, Helvetica, Arial, sans-serif]Hello. I am checking event logs from 23.10.2018 and have spam of WHEA-LOGGER 19 entries, each every 1 minute,when system is idling or i am just in windows/desktop.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]When i run all stress tests and benches and games like Assassin Creed, Far Cry 5,etc,all heavy for cpu and system....no whea in events. But when i am idling or doing something in windows or idling its logging in events. System is smooth and no crashing or data corruption.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Is this reason to worry? My actually Windows 10 is 1803.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Ah and i remember i had them too on 21.01 january but they dissapeared after 21.01 january.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]On january 21.01 , Windows 10 1709 build 16299.15 it was.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]But now they appeared again after few months. I must say that i was little surprised that i saw them again after few months especially on idle .[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Windows 10 1803 actually.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]A spam of:[/font]

[font=Verdana, Helvetica, Arial, sans-serif]WHEA Event ID 19 CPU-corrected hw error[/font]

[font=Verdana, Helvetica, Arial, sans-serif]A corrected hardware error has occurred.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Reported by component: Processor Core[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Error Source: Corrected Machine Check[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Error Type: Cache Hierarchy Error[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Screens are from january 21.01 but this is the same of course warning whea entry:[/font]

[font=Verdana, Helvetica, Arial, sans-serif]

[font=Verdana, Helvetica, Arial, sans-serif]

[font=Verdana, Helvetica, Arial, sans-serif][font=Verdana, Helvetica, Arial, sans-serif]My pc:[/font]

[font=Verdana, Helvetica, Arial, sans-serif]8700K ( MCE is on , always was on 4700mhz )[/font]

[font=Verdana, Helvetica, Arial, sans-serif]2x8GB DDR4 3000MHZ GSKILL[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Corsair 750rmi[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Asus Z370 Pro Gaming ( bios old from august 2017 )[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Gtx 2080 Ti Gigabyte Windforce ( actually ). On january i had Aorus 1080 ti.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]1xssd , 1xHdd[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Dont have any crashing,no freezing,no bsods,scores are fine etc.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]In 15.10 october i add only new GPU Rtx 2080 Ti , before was 1080 Ti. Coincidence?[/font]

[font=Verdana, Helvetica, Arial, sans-serif]For Rtx 2080 ti minimum version is 1803 version Windows 10, maybe should i have 1809 Windows 10 ?[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Anyway no problems with card,no issues etc.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]So question. ANyway is this reason to worry or skip it if they stop it again?[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Maybe something with voltage or something ( reading reddit ) but they appeared when system was idling ( not gaming ) and i was away from pc.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]All drivers installed. Gpu drivers 411.70. Tried the newest and the same.[/font]

[font=Verdana, Helvetica, Arial, sans-serif]Thanks[/font]

[font=Verdana, Helvetica, Arial, sans-serif][font=Verdana, Helvetica, Arial, sans-serif]ps:No errors in ihc memtest i checked in past .[/font][/font]
WHEA Errors should not be occurring at all.
As first I would suggest to update BIOS to latest version and see if that helps.
If not, contact the mainboard vendor.
Weird it happened after plugging 2080 ti . That whea-logger 19 cache hierarchy error ( warning ).
Each warning 1 minute only on desktop/idle. When gaming or full load , not warnings. ANy ideas?

Maybe something with asus dumb bios?
Either ASUS or NVIDIA. Please check with their support. This forum is dedicated to HWiNFO, not to solve other vendor's issues.