With Hyper-V BusClock and PCIeClock less then 100 MHZ

Werderforever

New Member
Hello,
 
I´m using Windows 10 Pro with Hyper-V.
 
When Hyper-V is enabled, HWInfo shows a BusClock and PCIe Clock between 98 and 99 MHZ, and not 100 MHZ.
 
With CPU-Z it´s the same, but I can change a setting in the ini-file and then CPU-Z shows 100 MHZ, please take a look here: https://www.overclock.net/forum/6-intel-motherboards/1365892-p9x79-deluxe-bclk-fsb-problem-less-than-100-mhz-2.html#post23749453
 
Is in HWiNFO64.ini-Settings also something like that?
 
Many thanks for help. :)
 
Werderforever
 

Martin

HWiNFO Author
Staff member
You might try to disable the "Bus Clock-based" option in HWiNFO settings - safety. But this mode is not recommended.
 

Werderforever

New Member
Martin said:
You might try to disable the "Bus Clock-based" option in HWiNFO settings - safety. But this mode is not recommended.
Hello Martin,

many thanks for your help.

Please can you explain, why disabling "Bus Clock-based" is not recommended?

When disabling this option, Clocks are between 99,6 and 99,9 MHZ, not 100 MHZ.
 

Martin

HWiNFO Author
Staff member
It's not recommended as the method used in this case is less reliable (even though it might appear opposite in your case) and can cause some performance issues.
Note that in both cases the BCLK is measured using techniques that are never perfect and only Skylake and later CPUs (except Skylake-X/SP) can accurately report BCLK.
 
Top