Recent content by Balancewolf

  1. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    Unfortunately, enabling drive scan in safe mode with csmi-sas disabled still got me the bsod when running Hwinfo64.
  2. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    Okay, but is it alright to have just drive scan on and not csmi sas? Would I loose a great feature of Hwinfo64 by doing so?
  3. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    Okay I'll give that a try. Is it better to have driver scan on and csmi sas support off? Or vice versa?
  4. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    Could it be possible that my Samsung ssd driver can only be read by the Samsung magician program and that's why Hwinfo64 is bsod'ing when it tries to read said driver? (if Hwinfo64 is truly trying to read my Samsung ssd driver that is). Also, can Hwinfo64 only handle a certain storage size when...
  5. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    So how does all that relate to my drive scan issue with Hwinfo64? I'm a little confused.
  6. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    Okay so I just installed crystaldiskinfo and I was able to run it. I just had to start up the program right? Not use a particular feature of the program? Here is a pic showing the results of my test running crystaldiskinfo: http://imgur.com/Lihwddi Also, I checked Samsung Magician and it...
  7. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    Okay I'll give that a shot. Now I just have to start it up crystaldiskinfo, I don't have to necessarily use the program right?
  8. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    If it helps, Hwinfo64 BSODs when it's detecting THE S.M.A.R.T sensors.
  9. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    I'm pretty sure I use the driver that came with the ssd. Maybe if I update my ssd driver it will correct the issue with the driver scan option?
  10. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    Okay so the culprit is turning on the drive scan (safe mode) safety option.  I turned on EC Support, no bsod. Then I turned on EC Support and GPU I2C Support, no bsod. I am using a Samsung 850 Pro SSD. Could that be why I get a bsod when I enable drive scan (safe mode)? Maybe that option...
  11. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    Hmmm you're right. Guess I'll go try and report back.
  12. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    So I just tried turning off the safety options you mentioned and Hwinfo64 actually worked normally not in debug mode ^_^. I guess one or all of those options were affecting the program from running properly. Hwinfo64 actually booted up faster than the first time it worked. I could try switching...
  13. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    Okay, I'll give that a shot with your previous suggestion.
  14. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    Yeah I probably don't have to Uninstall it. I just figured it might help to have a clean slate with it. Like clean the  registry associated with it, left over files on my computer of it, etc.
  15. B

    "Critical_Process_Died" bsod when starting Hwinfo64

    I'll try disabling the safety options. I'll also continue trying to get that debug file regarding this bsod issue. It's just so weird that Hwinfo64 worked fine without being debug mode once the very first time I used it. Are there any steps to fully Uninstall Hwinfo64 just to make sure there...
Top