Recent content by cosmepaulo

  1. cosmepaulo

    No PCH temp reading after BIOS update on MSI MPG Z390 GAMING PRO CARBON

    Ok, here´s the debug using the latest bios.
  2. cosmepaulo

    No PCH temp reading after BIOS update on MSI MPG Z390 GAMING PRO CARBON

    oh ok, i see. i just need to test my temps for the day..later i´ll re install the latest bios and then íll upload a debug file.
  3. cosmepaulo

    No PCH temp reading after BIOS update on MSI MPG Z390 GAMING PRO CARBON

    So, been trying diferent BIOS on the board and i noticed when the PCH temp on hwinfo stopped working on newer bios. Bios ver. 7B17v15 - changelog of last bios with working pch temp. - Update RST driver to 17.2 - Update Microcode to support upcoming cpu. Bios ver. 7B17v16 - changelog of bios...
  4. cosmepaulo

    AUXTIN1 + Vcore readings

    With default values and no OC i get 1.168v readings in Bios, But in hwinfo i get in the range of 0.700v to 1.300v. But ok, i was under the impression that entering BIOS it applied max voltages. Ill check this better, trying a lot more options in BIOS, see if i can at least lower the vcore a...
  5. cosmepaulo

    AUXTIN1 + Vcore readings

    Ok thanks for the info -) The BIOS though..im not sure, ATuning is giving me same results as HWInfo, but even with all stock/default options set in bios im getting readings in Windows of 1.3v which is too high for stock. Does not make much sense unless im having some kind of problem.. what do...
  6. cosmepaulo

    AUXTIN1 + Vcore readings

    Hello, im having trouble with my vcore and auxtin1 values.. My BIOS monitor says i´m using 1.32v but hwinfo (and others like cpu-z etc) is reporting 1.48v at full load...so what should i believe?  My temps are 65/70c with the reported 1.48v which seems unrealistic really.. AUXTIN1 is...
Top