Recent content by highpec

  1. H

    WHEA errors "Memory controller" what does it mean?

    Well since no matter what HWiNFO forum won't let me upload anything, even a 2mb zip... Here's a link. https://ufile.io/4fsh5
  2. H

    WHEA errors "Memory controller" what does it mean?

    Can you take a look at the debug file? Lets see if I can upload a ZIP. I don't know why it won't let me attach this file even as a zip. I have the latest ASUS BIOS.
  3. H

    WHEA errors "Memory controller" what does it mean?

    Here is what appears to be the relevant part of the debug file, hopefully this helps. WHEA ERR WHEA EventID = 20 WHEA Rec (873)       00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F   0123456789ABCDEF ------------------------------------------------------------------------ 0000: 43 50 45...
  4. H

    WHEA errors "Memory controller" what does it mean?

    Further investigation of Process ID = 4 = "System" In Processor Explorer, viewing the threads. ThreadID is a recent WHEA is 48 ThreadID 48 =  ntoskml.exe!KeGetCurrentProcessorNumberEx+0x34 Update: HWiNFO debug file captured after a WHEA error. It won't let me attach it here... It...
  5. H

    WHEA errors "Memory controller" what does it mean?

    Hi, I'm trying to figure out what is causing these WHEA errors on my Dual Xeon build.  In HWiNFO, it specifies the errors as: "CPU Memory Controller Errors" I thought I fixed this by disabling NUMA, but now they are back. It seems that whenever my CPUs stay above X% usage for some time...
  6. H

    HWiNFO doesn't show Kraken after CAM uninstalled

    Hey, I have another PC that I tested CAM on, and it was still just as bad as it was when I tested on my main PC, so I uninstalled it and did a system restore to before it was installed. Everything worked fine, and now HWiNFO displays the pump speed/liquid temps as it did before. (I know if...
  7. H

    NZXT Kraken showing two times (only one is right RPM)

    I have the fans plugged into motherboard, not the CAM connector... I hate using CAM, really hate it. I don't use it on my main PC either, and I've never had a problem with cooling. If the CPU_OPT sensor is set to W_PUMP, and the UEFI shows ~2400rpm, it seems that it's working properly... I hope...
  8. H

    NZXT Kraken showing two times (only one is right RPM)

    Hm... but surely the pump isn't running at only 1200rpm? Seems like it wouldn't be cooling at all at that speed. Now I'm a bit worried though, if NZXT's sensor is saying 1200rpm... One my 8700k with x62, I don't have any available NZXT speed at all. (Although I had CAM in the past, but...
  9. H

    NZXT Kraken showing two times (only one is right RPM)

    Hello, I just did a new build and have an NZXT Kraken x52 attached to the PC. It's attach to the CPU_OPT header (which is also a W_PUMP header as marked on the board) and it's set to W_PUMP in UEFI. HWiNFO detects the CPU_OPT slot as the proper RPM speed (the speed that's shown in...
  10. H

    SharedMemory ID's changing on every restart

    Hey on that note, besides this issue I'm really curious, does monitoring / showing less sensors reduce the CPU usage of HWiNFO? Or is it only be such a small amount that it's not worth it? I've seen you talk about SMART data before, I only need the temp, no other data. Would it be worth hiding...
  11. H

    SharedMemory ID's changing on every restart

    I haven't changed any options besides the Polling Period, made is 1000ms instead of 2000. But I did reset ALL layout changes, all hidden/non-monitoring items, and reset all other settings. I installed the proper MEI driver and now have no yellow marks in device manager. The issue just...
  12. H

    SharedMemory ID's changing on every restart

    Well the constant SensorInstance changing continues even with the latest HWiNFO beta. It's happening so much now I had just changed it, when I noticed the SSD and GPU reporting the same temp. I check my main PC (the one that does the monitoring of the 2 other PCs) HWiNFO to see that the GPU temp...
  13. H

    SharedMemory ID's changing on every restart

    That's not what I said.. or meant.. I'm saying I didn't think that HWiNFO would've had anything to do with why the PC started freezing, I have another build I had to install Win10 on, and was upgrading the version of TeamViewer on this PC to 13... when suddenly the PC started freezing on every...
  14. H

    SharedMemory ID's changing on every restart

    So after a long night of no sleep, thinking the motherboard finally died, troubleshooting for hours -- and almost ordering a new build because Windows 7 randomly started freezing on every load... I discover that it's HWiNFO debug mode that killed my PC. No sure what's going on with that, but I...
  15. H

    SharedMemory ID's changing on every restart

    Alright here is the debug file from re-opening then closing HWiNFO
Top