Recent content by hurley

  1. H

    LCD Smartie plug-in for HWiNFO

    Thanks for testing @-=Vaako=- New version 1.0.3 in first post.
  2. H

    LCD Smartie plug-in for HWiNFO

    I'm using SHM v2 but prior to the PollingPeriod changes in 2019 which seems was not a breaking change.
  3. H

    LCD Smartie plug-in for HWiNFO

    Update: Version 1.0.3 (testing...) Changelog: Program data files: hwinfo.ini, hwinfo_Sensors.txt, hwinfo_LoopSensors.txt now located in App Data directory: C:\Users\<username>\AppData\Local\LCD Smartie\plugins\hwinfo The new test version should seamlessly move your settings over to the app...
  4. H

    LCD Smartie plug-in for HWiNFO

    I got a false positive from anti-virus for DNBridge.dll myself, straight after I compiled it from LCD Smarties source code. They made changes to it years ago to fix a character encoding bug but never distributed the new binary with LCD Smartie releases. I agree it's unnerving but I don't see...
  5. H

    LCD Smartie plug-in for HWiNFO

    Hello all, sorry I haven't checked in here for some time and wasn't aware of any issues. I'm looking into it and will have an update shortly.
  6. H

    LCD Smartie plug-in for HWiNFO

    That is odd.. What happens if you put a degree symbol straight into an empty screen config? Use the "Insert-->" button from Misc. tab or Alt+0176 or copy/paste from Character Map. From memory I think LCD Smartie uses a custom character for the degree symbol. Are you using the custom characters...
  7. H

    LCD Smartie plug-in for HWiNFO

    I'm not sure what error code 193 relates to but I suspect it's a dotNET framework issue. Particularly if NVplugin is not a dotNET plugin and it works. Have you got dotNET 3.5 features enabled on your Win7 install? I'm not sure if it is by default.
  8. H

    "Label not found" - change description

    Works ok for me. Make sure the sandr.dll is in the LCD Smartie\plugins folder and extract this omit.ini file to the root of C drive ie: C:\omit.ini The readMe says that's the default ini path if not specified in the second parameter eg: $dll(sandr,1,$dll(hwinfo,1,YourSensorID,), path to...
  9. H

    "Label not found" - change description

    Hmm that is an odd one. The only time you should see the message "Label not found" is if the sensor you are trying to display does not exist. I guess it's possible that if the computer starts with the gpu in passive mode then HwINFO may not recognise the sensor until the gpu exits passive mode...
  10. H

    LCD Smartie plug-in for HWiNFO

    Sorry I didn't get an email about these posts. Just saw them now. I fixed the links above to LCD Smartie forums on these issues, as below: .NET Framework 4.0 problem (Solved) - No bridge func Plugin Error? Getting error loading a dll? READ THIS! In case LCD Smartie forums go down: The...
  11. H

    LCD Smartie plug-in for HWiNFO

    Sounds like you've got some other issues with your system, corrupted files and such. If you've had to replace a system dll it likely needs to be re-registered as well. This can be done with right click --> Register on my ye-olde WinXP, I'm not sure if that also works with Win7. I think...
  12. H

    Asus Maximus IV Gene-Z Gen3 - Errors or no voltage readings

    RE: Asus Maximus IV Gene-Z Gen3 +3,3V +5V +12V No voltage reading Well, I'll take a look at the debug log. First up download the 'official' 1.0.2 release from here: LCD Smartie plug-in for HWiNFO if you haven't already.. I only just posted it tonight. If the issue's still there set Debug...
  13. H

    Asus Maximus IV Gene-Z Gen3 - Errors or no voltage readings

    RE: Asus Maximus IV Gene-Z Gen3 +3,3V +5V +12V No voltage reading Thats great news! I'm just making a few minor tweaks and re-writing the user guide. I'd like to give it a thorough stress test before posting this version because I've made a number of behind the scenes improvements, but it...
  14. H

    Asus Maximus IV Gene-Z Gen3 - Errors or no voltage readings

    RE: Asus Maximus IV Gene-Z Gen3 +3,3V +5V +12V No voltage reading Knock on wood... (make sure to delete old config and sensor list files) [attachment removed] (beta preview dll only)
  15. H

    Asus Maximus IV Gene-Z Gen3 - Errors or no voltage readings

    RE: Asus Maximus IV Gene-Z Gen3 +3,3V +5V +12V No voltage reading Ah, now I remember why I had so many settup options in 1.x.x. Sorry I rushed v2 out without a thorough testing and overlooked the case of sensors with the same name. Just roll back to v1.0.2 since the changes in v2 won't be...
Top