Recent content by jl6speed

  1. J

    Started Hanging Loading Sensors

    It's an odd issue, I'm not sure if I can provide any logs that would show. I was looking at event viewer logs and I wasn't getting any errors. My computer runs 24/7, and I just have monitors sleep after 10 min, and it just randomly becomes unresponsive to wake the monitors via mouse or keyboard.
  2. J

    Started Hanging Loading Sensors

    Could it be something regarding waking of sleeping GPU causing the inability to wake the displays?
  3. J

    Started Hanging Loading Sensors

    I feel like w/ the beta HWiNFO running with your fix, sometimes when I try to wake my monitors from idle, my computer GPU stays locked up (my screen stays off and USB inputs don't wake the monitors and I have to force reboot). I've stopped running HWiNFO for the time being and I've been able...
  4. J

    Started Hanging Loading Sensors

    It was odd that the system would load thru (on the prev build) just by disabling Intel's integrated GPU.  I actually run 4 monitors w/ my PC, 3 off of my GTX 770, and 1 off of Intel. I can't recall updating anything asides from a windows cumulative patch before I had to wipe and start...
  5. J

    Started Hanging Loading Sensors

    Tested out the Beta 5.1-3150 and it loads up without freezing the system! Very much appreciate the fix! Out of curiosity, what was causing the hang? Was it possible that I updated to a newer Intel drivers and it broke something?
  6. J

    Started Hanging Loading Sensors

    Sweet!  I appreciate all your hard work!  I've been using HWiNFO with rainmeter and it's the only thing buggin my PC out not being able to get stats.
  7. J

    Started Hanging Loading Sensors

    I disabled the Intel GPU and it works now! However, is there a workaround so I can have it enabled?
  8. J

    Started Hanging Loading Sensors

    Rolled back all the drivers to Microsoft ones.  I disabled Drive Scan and it still freezes. I've attached my latest debug log after running that setup.
  9. J

    Started Hanging Loading Sensors

    Could this also be the Asmedia drivers? [attachment=2303] [attachment=2304]
  10. J

    Started Hanging Loading Sensors

    On my previous install, I was on version 32*.**  I haven't updated for quite a while. I reinstalled Win10 and I was on version 378.**.  I just updated again to the latest 382.05. My Intel Graphics driver is 20.19.15.4531 if it matters.
  11. J

    Started Hanging Loading Sensors

    I haven't updated Nvidia drivers for some time.  The only update I've done was the Apr Cumulative Patch on Win7.
  12. J

    Started Hanging Loading Sensors

    Not sure if anyone else has a similar issue, but my computer started to hang while loading HWInfo.  I've actually been using HWInfo for quite some time (over a year) with no issues.  However last night, I rebooted my computer and while loading up, it just starts hanging.  I've isolated the issue...
Top