Recent content by JUZTIQ

  1. J

    HWINFO64 + Rivatuner + Mantle? (or only DirectX?)

    Okay. Thnx for reply :D Saw this on Rivatuner forum so your 100% correct again :D http://forums.guru3d.com/showthread.php?t=386308
  2. J

    HWINFO64 + Rivatuner + Mantle? (or only DirectX?)

    Hi. In BF4 HWINFO64 + Rivatuner 64 bit gives a great OSD that works fine when choosing DirectX as driver in BF4 but when choosing Mantle as driver in BF4 the OSD does not work.............. Maybe this is normal or is there something I can do to get the OSD to work also when I use Mantle...
  3. J

    HWINFO ingame OSD not showing up

    That was a kick in the nuts :s........... I need a cold beer now! Thanx anyways for your support
  4. J

    HWINFO ingame OSD not showing up

    THnx for your help - I keep my fingers crossed :D
  5. J

    HWINFO ingame OSD not showing up

    As always your right: http://forums.guru3d.com/showthread.php?t=381975 ..........BUT....... does this mean that I cannot use HWINFO ingame in BF4 - or are there other ways/osd/fixes? If I understand correctly I have to use an OSD that supports 64 bit (sorry for beeing a noob - but I dont...
  6. J

    HWINFO ingame OSD not showing up

    Hi. I have always used HWINFO (for gpu loads and temps and more) with Rivatuner Server (for ingame FPS) with great succes in BF3. ........ but...... BF4 Beta launched today........ and the HWINFO doesnt show up in BF4 Beta while gaming.....and the FPS from Rivatuner doesnt show up either...
  7. J

    VDDC Votages read problem?

    UPDATE - Problem Solved:D Hi Martin. My problem described in post number 8 above is totally gone now :D What I did was: install AMD CCC 13.2 Beta install HWINFO 4.12 (latest version) change CAS latency on RAM from 9 to 10 (eventhough its rated CAS 9) ..... and then HWINFO...
  8. J

    VDDC Votages read problem?

    Hi Martin. Thank you for your effort - Maybe I try CCC 13.1 or else I just reboot after changes - when I have set up OSD I rarely make changes anywas. Have a nice week-end
  9. J

    VDDC Votages read problem?

    I disabled GPU I2C bus 6 too - but still I got freeze I also only started HWinfo (normally I start MSI OSD Server and then HWInfo) I do not use any other monitoring tools: Screenshot of processes are here - dont know if that helps you...
  10. J

    VDDC Votages read problem?

    Hi again. I disabled the "Audio Codec Check" option - but still gets a freeze. Now it stops at GPU ATI number 89 Debug file of chrash is here: [attachment=547] Thanx in advance.
  11. J

    VDDC Votages read problem?

    I checked the boxes but it didnt help... Here is the debug file of the crash [attachment=540]
  12. J

    VDDC Votages read problem?

    :D That seems to be correct - so I have added "GPU VRM Voltage Out (VOUT/VID)" to my monitoring as well. Thank you again for you help. NEW QUESTION::blush: When I log onto my PC - start MSI OSD server - then start HWIinfo sensor reading - sensor reading starts - I then minimalize -...
  13. J

    VDDC Votages read problem?

    Hi Martin. 1) You say " have you maybe checked the "GPU VRM Voltage Out (VOUT/VID)" values under the CHL8228 GPU sensors?" .......... I think you are spot on on this! - This looks like the value of Gpu Z. 2) See this for sensors marked with red...
  14. J

    VDDC Votages read problem?

    [attachment=536][attachment=537][attachment=538][attachment=539] Hi again. I did my best to attach the info you asked for..... but I am no expert at this. Also - I had trouble making a debug under load as I had to go to "not full screen". Hope the attached info is what you need. Thnx in...
  15. J

    VDDC Votages read problem?

    Hi. Question: .......... I love using Hwinfo during gameplay - but am I doing something wrong here since GPU VDDC is reported as 1.250 (but only 1.056 in MSI Afterburner and also lower in GpuZ)???? Please help :-) Facts: I got 2 x Sapphire HD7950 Vapor-X in Crossfire overclocked to 1100...
Top