Recent content by patricio2337

  1. P

    HWiNFOMonitor

    Sorry for my late Reply Nick, i was very confident that i will get an Email if anyone replied, huge mistake P: the first tip you suggested Worked just fine for me :) changing it to Actual/Factor and then 1024 as a factor and GB as unit solved my issue :) Thanks :heart:
  2. P

    HWiNFOMonitor

    Its been a long time since i came here :) And i have a question regarding the MB to GB unit change, i have now upgraded my Ram and its above 9999MB, so i wanted to change it to show GB , just as you explain above, and so i did as you said above, but after changing the line 182, it still shows...
  3. P

    HWiNFOMonitor

    Thanks to the CCleaner and that stuff my updates history is clean :/ though i manage to get the list from the past days, and they do not seem evil they are: Windows Defender Updates (KB915597) definitions 1.139.385.0, 1.139.634.0 1.139.825.0; i think they have nothing to do with this, i dont...
  4. P

    HWiNFOMonitor

    Lady, yes Lady! Once I go back to that Pc, the inform shall be make, And to you Shall it be sent. lol
  5. P

    HWiNFOMonitor

    You might be right about the update, as it was not coincidence, i rebooted as requested by WU and once back, it was <__< at me lol. i will check it now. Epic Fail lol, just because of a failed comment, lol. Thanks for the Tip, it is working again P: Thank you! :heart:
  6. P

    HWiNFOMonitor

    I am having the same problem as above, after relaunching my Gadget one morning, I noticed it wasnt working at all, it is just one square with an arrow pointing to the left (<) , i have all the options set as stated in the instructions , even deleted the folder in appdata and reinstalled it as...
Top