Recent content by Seahorse

  1. Seahorse

    New nVidia Drivers, new HQInfo beta = new IDs

    No internet for a couple of days plus a fatal Windows 8 crash and I re-installed Win 7 as 8 sucks and after 6-months of using it I had had enough.:@ The death of Win 8 appears to be related to the change as I quite literally installed HWInfo & Rainmeter after AV and patching and it worked...
  2. Seahorse

    New nVidia Drivers, new HQInfo beta = new IDs

    4.18 shows the same values 800xxxx & 1000xxxx. Something has changed them and I have not put any new hardware in this PC for more than a year? Can they be altered by BIOS settings? I enabled and disabled VT yesterday tinkering with Hyper-V. My BIOS is back to the same settings it has run...
  3. Seahorse

    New nVidia Drivers, new HQInfo beta = new IDs

    I installed the 320.x drivers yesterday and the latest beta this morning. I then noticed that my Rainmeter skin was not showing any values for temps, frequency etc. I di not notice yester - but then again, I am pretty sure I didn't look! Using HWInfo Shared Memory to check (as all my other...
  4. Seahorse

    Dashboard

    Yep, solves that one too ;) Version 1.4 of Dashboard is out Linkage.
  5. Seahorse

    HWInfo Startup Hang

    With hindsight I should have stuck to Win 7, armed with that knowledge, the first time I have to nuke this box, Win 8 is coming off...
  6. Seahorse

    HWInfo Startup Hang

    Installed the current Eltron USB 3 drivers and PC shuts down fully last night and started this morning just fine. Additionally HWInfo not only started but sensors auto-started, something they previously did not despite the option being checked. Seems like the issue is resolved, thank you Sir.
  7. Seahorse

    HWInfo Startup Hang

    Worked all day yesterday, PC shut down normally. Sadly "Enumerating Buses..." hang on first boot of PC this morning from cold. If you hover the mouse over it you get the busy spinning circle. Left clicking give the program is not responding pop-up and the usual wait/close choices. I chose...
  8. Seahorse

    HWInfo Startup Hang

    I couldn't enable /debug as when you start the programme is went straight to the progress bar screen without showing the Start/Configure. Two more reboots and I got to the screen, enabled debug & it worked?! I then popped the current beta over the top ran the programme again and it is...
  9. Seahorse

    HWInfo Startup Hang

    Has been working fine for weeks, this morning it will not start locking up on Enumerating screen when a second window seems to appear under it just as it hangs. [attachment=638] Killed the Taskmgr, restarted same error. Rebooted - same error. Uninstalled and re-installed - same error...
  10. Seahorse

    Dashboard

    No worries, device names and UAC are not show-stoppers, although the need to manually open sensors seems both odd and painful.
  11. Seahorse

    Dashboard

    Hi, I have previously used Speedfan in my skins which comes with a number of limitations and has required the use of registry values, a custom .exe to determine graphics card and so on, the prospect of removing this complexity as well as being able to monitor additional temperatures and so on...
Top