Recent content by SiMoZ_287

  1. SiMoZ_287

    No longer detecting WD drives

    Update: after some time now it is working again. I did nothing to HWinfo, so maybe a windows update fixed it.
  2. SiMoZ_287

    No longer detecting WD drives

    I tried to run HWiNFO as administrator and in compatibilty mode for Windows 8 and drive section showed up, however most of the information that should be there are missing. EDIT: After restarting HWiNFO with the same setting this readings are gone, no more Drive: section. I have also noticed...
  3. SiMoZ_287

    No longer detecting WD drives

    No, it has never been in task manager, that's why I installed HWiNFO on my server, because I wanted to know when disks were working and how much busy they are to better plan tasks. Similar informations are shown in resource monitor but it doesn't show singular disk informations. As show in this...
  4. SiMoZ_287

    No longer detecting WD drives

    I just did OS updates, drivers are old, it says 2006, I mean HDD drivers. I also tried to reset BIOS but it didn't restored the hwinfo measure
  5. SiMoZ_287

    No longer detecting WD drives

    Sorry, I don't undestand why but the file doesn't show up after the upload. Anyway I have uploaded it on my google drive account: https://drive.google.com/file/d/0B2IXJ1gNt4b5YnkwNHliRkdYM2c/view?usp=sharing
  6. SiMoZ_287

    No longer detecting WD drives

    I own 3 WD Red series 4TB drives (WDC WD40EFRX-68N32N0), but since a few weeks ago HWiNFO stopped reporting drive informations about this drives. I need drive read / write stats and similar things because this drives are in RAID 5 so I can't get them from task manager. Hwinfo only shows me SMART...
Top