Recent content by tsbol

  1. tsbol

    According to HWinfo64 I have a bunch of cores at 12884.2Mhz sweet!

    So sorry Martin my guru master. I am working from home and have dozens of applications and data running in real time and I can not afford a crash by running the debug as you told me about. So I couldn't run it yesterday but also today I am busy as well. Once again everything is great on the...
  2. tsbol

    According to HWinfo64 I have a bunch of cores at 12884.2Mhz sweet!

    Ok the little cute box which shows Mhz speed and also the main app showing current Mhz is all correct. However the maximum is completly off showing up to 12Ghz on cores and 10Ghz and 8Ghz and so on. Weird bug and I can't debug now as I have ton of crapola open and working and what not.
  3. tsbol

    According to HWinfo64 I have a bunch of cores at 12884.2Mhz sweet!

    Thank you so much getting used to your app, I initially posted on Tom's and they told me to come here. Ok so I can debug mode with HWmonitor or HWinfo as both show the same wrong Mhz results. Right now I hvae like dozens of things open and am working I can't afford a computer crash at the...
  4. tsbol

    According to HWinfo64 I have a bunch of cores at 12884.2Mhz sweet!

    I also think the voltages might be incorrect as well Martin my buds!
  5. tsbol

    According to HWinfo64 I have a bunch of cores at 12884.2Mhz sweet!

    Ok I did the Save Report. I have always used HWinfo and not bothered or new to much about this amazing HWinfo64 so Im new at this. As you can see at the screenshot look how amazingly off the numbers are. Here is my log file sir Martin.
  6. tsbol

    According to HWinfo64 I have a bunch of cores at 12884.2Mhz sweet!

    Thank you Martin sir for your quick response and yes Hyper-V is active I haven't really fingered the BIOS at all. Here is a screenshot btw.
  7. tsbol

    According to HWinfo64 I have a bunch of cores at 12884.2Mhz sweet!

    So in HWmonitor and HWinfo64 the minimum Mhz seems to be normal however for maximum and avg it is very off. It shows I have cores at 7584.2Mhz or some close to 6Ghz. The little box in HWinfo64 that shoews the cores and the current Mhz seems to be correct however. Very dissapointing such...
Top