Recent content by ubmtdc

  1. U

    Black screen after using hwinfo32 (including bios infos)

    Do not think so but I am not sure.
  2. U

    Black screen after using hwinfo32 (including bios infos)

    Yes I tried HWINFO32 before without debuginformation. Result screen flickers, shows multiple colors and cube in different color and every information on the screen went off. Had to restart the NB with the result of booting without any problems. Afterwards I used the debug version. Same behaviour...
  3. U

    Black screen after using hwinfo32 (including bios infos)

    Yes I did. But I had to reset the NB as described before but everything was fine after rebooting. And no I do not know. What happens if I did?
  4. U

    Black screen after using hwinfo32 (including bios infos)

    Im not aware of such a chip GPU-Z does not reveal any information. Where can I get this info from?
  5. U

    Black screen after using hwinfo32 (including bios infos)

    The LCD of the NB does not show anything. Even in cloning mode the external monitor has some informations. The nvidia panel does show the correct informations of the panel. I will add the latest DBG file. Do you have any idea to reset the nvidia bios or even flash the latest bios?
  6. U

    Black screen after using hwinfo32 (including bios infos)

    Thanks for your reply. The BIOS does not display anything. I checked the graphic card with an external monitor and everything is ok on it. I did all the things you mentioned regarding the power supply. And I asked the question already there. Maybe I can gather informations by running hwinfo a...
  7. U

    Black screen after using hwinfo32 (including bios infos)

    I do have a problem after selecting the sensor page the screen flickers and becomes dark (started HWINFO32 in Debug-Mode, sorry data is lost), no more reactions of the system. Had to reboot by switching the 8730w off by pressing the on/off button for at least 4 sec. After this I do not get a...
Top