Recent content by vern336

  1. vern336

    hwinfo64 sensor only crash

    Thanks for that information...... I'll sort that out now, lol
  2. vern336

    hwinfo64 sensor only crash

    Not that I would fully understand but what was the problem with? Don't worry if you haven't got time to answer
  3. vern336

    hwinfo64 sensor only crash

    Fantastic, that seems to have cracked it, it works great as far as I can see. Thank for your help and a great program Kind Regards Vern
  4. vern336

    hwinfo64 sensor only crash

    got to nip out will be back asap
  5. vern336

    hwinfo64 sensor only crash

    That was different less use of the cpu cores and spread over all eight sorry had to run it twice I couldn't upload it (too large) [attachment=1813]
  6. vern336

    hwinfo64 sensor only crash

    Her you Martin and thanks for your help [attachment=1812]
  7. vern336

    hwinfo64 sensor only crash

    I see there is a problem with asmedia drivers but all the other Hwinfo64 versions work with those same drivers, as I said in my first post when I reverted back to v5.02 it worked perfectly
  8. vern336

    hwinfo64 sensor only crash

    Hi, finally got time to reinstall HWinfo64 5.20-2800 and get a debug file for you. I have attached the report file and done 2 dbg files, 1 is sensor only and the other is running the whole program and then selecting monitoring>sensor status, both have the same effect where as the program stops...
  9. vern336

    hwinfo64 sensor only crash

    Hi, I have a problem starting hwinfo64 with the sensors only option ticked, it starts reading the system and then nothing. If I open task manager it shows the hwinfo64 is using one of the eight cores continuously a max speed, the only way to stop this is to end the processin task manager. On...
Top