Asrock z390 Phantom gaming x_svid sensor reading

Vladimir545

New Member
Good evening!

and sorry for my eng.

Svid sensor, sometimes it is not displayed / cannot be read?.

I put 2 debug reports- one with good reading. and dbg with one lost sensor.

It is usually not readable when I launch games with the Easy Anticheat system, and then the monitor itself.

Perhaps the anti-cheat driver or something else conflicts with mb- or something else happening- i do not know.

Please may you clear this if possible.

555666666.PNG
 

Attachments

Martin

HWiNFO Author
Staff member
Something in the system might be interfering with access to this sensor. Even in the SVID OK dump I can see that sometimes the read fails with a timeout.
Not sure if it's the anti-cheat system, those are sometimes interfering very deep with the system, so it's possible. Are you perhaps using some other monitoring tools? That might be another reason.
 

Vladimir545

New Member
Thank you for your answer. I'll add more info:

Yes, I using also the FPS monitor, but of course not at the same time with HWinfo- FPS monitor also lost sometimes a svid, like a your software.

Mb has 1.20 bios version, Using Nuvoton NCT6793D NCT6791D sensors, also in bios turning on Intel Speed Shift and C-state. Also in OS WIN 10- has a Antivirus Eset IS

But how i can find out more precisely this BIOS bug?, or sensor hardware problem , motherboard fail or software bug? . Sometimes help, a cold boot.

How can to trace for sure what prevents the reading of the sensor- software( driver ), os win 10, or something wrong with board physically?
 

Attachments

Martin

HWiNFO Author
Staff member
Sorry, but the true reason is very difficult to determine. There can be several reasons - software, hardware, firmware, VR..
The error you're getting is a timeout, so it might be an issue deep in firmware in communication with the VR.
Anyway, since this is an occasional timeout, I will add repeated attempts in the next build. Perhaps it will help...
 

Vladimir545

New Member
Sorry, but the true reason is very difficult to determine. There can be several reasons - software, hardware, firmware, VR..
The error you're getting is a timeout, so it might be an issue deep in firmware in communication with the VR.
Anyway, since this is an occasional timeout, I will add repeated attempts in the next build. Perhaps it will help...

Thank your for you time and help! Will be wait new bios updates on mb and your software to, All the best!
 
Top