blue screen

mididoc

Well-Known Member
got a blue screen with windows shutdown and memory.dmp when starting hwinfo64 while cubase was running.

:(
 

Martin

HWiNFO Author
Staff member
If you're able to reproduce this BSOD, then please run HWiNFO in Debug Mode and after crash attach the HWiNFO Debug File and the Windows crash dump (minidump) for analysis.
 

mididoc

Well-Known Member
Martin said:
If you're able to reproduce this BSOD, then please run HWiNFO in Debug Mode and after crash attach the HWiNFO Debug File and the Windows crash dump (minidump) for analysis.
i can send you the dmp of windows.
also i can send the debug files of hwinfo.

but, sorry, i don' want to reproduce this.
i don't play around with blue screens and abnormal windos shutdown.

:cool:
 

Martin

HWiNFO Author
Staff member
Yes, I got them.
But I'm not convinced that this BSOD was caused by HWiNFO. According to the dump, the bugcheck was caused by the 1394 FireWire driver (inside a DMA operation).
 

mididoc

Well-Known Member
in recent builds i could measure with hwinfo during cubase beeing active.

in this build NOT.

in fact this is the first time.

the driver you are talking about is the standard windows7 64 bit driver for the firewire port.

this has caused never a blue screen.

it's hwinfo causing this,

may be asking this port during other programs access.

if so,

it would no more be possible to run hwinfo with cubase at the same time.

:(
[hr]
forgot to say:

the blue screen came just at the moment, when starting hwinfo.
you could say, just when scanning the devices.

:cool:
 

Martin

HWiNFO Author
Staff member
The minidump analysis showed that the crash occurred in the FireWire driver.
There might be some kind of interference between HWiNFO, but for that I'll need the HWiNFO Debug File capturing the BSOD as well.
Without that it's not possible for me to analyze it. Please understand how difficult it is to diagnose problems on machines which I do not have or do not have access to.
 

mididoc

Well-Known Member
well the problem is, that, the blue screen comes just when hwinfo starts.
and it shuts windows down. so nomore hwinfo dmp file is created.

but i have already send you the current dmp file of hwinfo with last mail.


also,
is it not possible to disable scanning these devices for hwinfo,
i do not need any 1394 info from hwinfo.

just memory, cpu, grafic, temps, fans etc.

:cool:
 

mididoc

Well-Known Member
well the problem is, that, the blue screen comes just when hwinfo starts.
and it shuts windows down. so nomore hwinfo dmp file is created.

but i have already send you the current dmp file of hwinfo with last mail.


also,
is it not possible to disable scanning these devices for hwinfo,
i do not need any 1394 info from hwinfo.

just memory, cpu, grafic, temps, fans etc.

:cool:
 

Martin

HWiNFO Author
Staff member
You should be able to enable Debug Mode in HWiNFO before launching the scan. Even if the entire Windows crashes then, the DBG file will remain on drive and you can grab it after you reboot. From that one I can determine what was the last operation performed by HWiNFO before the crash. So that's the reason why I need the DBG file of the crash and the one you sent when the system didn't crash cannot be used for this case.

Also, HWiNFO doesn't scan 1394 devices, so the problem must be somewhere else.
 
Top