Charge rate


New Member
I'm having problems with the powerconsumption of my Lenovo Legion Y740, even when the nvida is,disabled it keeps on using 18-35 watts.
Therefore I started using HWINFO.
I think it is correct to,say that the charge rate is only shown when running on battery, anyway that was the case on my machine.
But all,of a sudden I cannot see the charge rate anymore, I was using the portable version of the software, I deleted it and put a new version in place.
Same result, charge rate isn't showing anymore.
I also tried installing HWINFO and still the same results.
Can a setting in the bios be the cause of this?
Is there a way to get the charge rate back, because this is what I want to monitor and discuss with the support of lenovo
Please post a screenshot of battery information from the main window of HWiNFO. In case you have the Sensors-only option enabled, you will need to disable it to get that window.
I tried HWINFO32 and there I saw the Charge Rate.
I went back to FWINFO64 and in the settings I restored the original order.
The charge rate came back into the window, I probably rearranged items.
Anyway problem solved.