Core clock too high?

tiker

Well-Known Member
I'm not sure if this is a problem or not but I'll post it here anyways. :)

The max value for the CPU clocks seem to be getting quite high for my laptop (Dell Latitude D830). HWInfo has been running since the release of the last beta so I don't know exactly when it happened.

CPU is an Intel Core 2 Duo T7500

Attached is a small image of it.
 

Attachments

  • 7CE4EC74AD7C82119FDA8C7B86F43C5D.jpg
    7CE4EC74AD7C82119FDA8C7B86F43C5D.jpg
    140 KB · Views: 22

Martin

HWiNFO Author
Staff member
You're right, the maximum measured clock is definitievly invalid.
Which version are you running and do you have the System Summary window open too?
Are you able to reproduce this issue again and if yes, how long does it take to reproduce?
 

tiker

Well-Known Member
Martin said:
You're right, the maximum measured clock is definitievly invalid.
Which version are you running and do you have the System Summary window open too?
Are you able to reproduce this issue again and if yes, how long does it take to reproduce?

The image in the first message was running in "sensors only" mode.

Version is 3.88-1400 (about screen shown in this attachment).
For the image in this message, System summary window is not open (opens when the program loads but is closed shortly after)
I restarted HWinfo after the first post in this thread and it's already a bit high (not as high as previous though). Don't know when it got this high, could have been 5 minutes after I restarted the program, just checked and noticed it now.
 

Attachments

  • B1F2E6D82508E63C677B87F116361294.jpg
    B1F2E6D82508E63C677B87F116361294.jpg
    180.8 KB · Views: 17

Martin

HWiNFO Author
Staff member
Please try to toggle the "Use HPET" option if that changes something.
You might also start sensor logging (or graph) to save all values so I can see what happened.
 

tiker

Well-Known Member
Ok. I'll enable the HPET option and logging when I get into the office today.

I'll let you know how it goes.

Thanks.
 

tiker

Well-Known Member
Just to post an update, HPET was enabled for previous tests. I have disabled it and am now running with sensor logging to a .csv file.

Broke 9000 with HPET disabled.
 

Attachments

  • 1229E2A87292DE208E3EFB38E4C8E5DF.jpg
    1229E2A87292DE208E3EFB38E4C8E5DF.jpg
    80 KB · Views: 9
  • hwinfo32.CSV
    384.6 KB · Views: 1

tiker

Well-Known Member
Just so you know, this isn't only on my laptop.

I started HWinfo32 on my home system (Intel Core i7 920) this morning before I left for work and checking it now, the cores max clock values are as follows:

3149.1 MHz
2899.9 MHz
2900.7 MHz
11974.0 MHz
 

Martin

HWiNFO Author
Staff member
Please try to disable the other sensors if the same issue happens in that case too.
 

tiker

Well-Known Member
So far after running with all sensors disabled with my laptop for 6 hours, Core 0 clock has a max of 3396.1 (higher than it should be but not way way up...)

Still running to see if it goes higher.
 

Martin

HWiNFO Author
Staff member
Then there might be some kind of interaction between other sensors...
If with all sensors disabled the clock is reported correctly, then please start to enable the other sensors to see which one is causing this issue.
My suspect is the DELL EC sensor, but I'm not sure if the other machine (Intel Core i7 920) has this sensor too.
Please let me know about the results.
BTW, tomorrow I'm planning to release a new Beta build with further improvements (sensor monitoring too).
 

Martin

HWiNFO Author
Staff member
Hehe "tomorrow" my time (CET) ;-)
I posted that yesterday and today it's out.
Time's relative and only a consequence of presence of materia (energy) ;-)

stasio said:
Martin said:
BTW, tomorrow I'm planning to release a new Beta build with further improvements (sensor monitoring too).
He,he....supose to be tomorrow. :D
 

stasio

Well-Known Member
V.I.P.
Martin said:
Hehe "tomorrow" my time (CET) ;-)
I posted that yesterday and today it's out.
Time's relative and only a consequence of presence of materia (energy) ;-)

stasio said:
Martin said:
BTW, tomorrow I'm planning to release a new Beta build with further improvements (sensor monitoring too).
He,he....supose to be tomorrow. :D

Uhhh,from your post earlier,I saw "PM" instead of AM. :dodgy:

Time's relative and only a consequence of presence of materia (energy) ;-)

He,he this came from CERN ? :p
(Neutrinos faster than the Speed of Light?)
Btw,
thanks for update.
 

tiker

Well-Known Member
Martin,

I'm not convinced that the other sensors are affecting this. I downloaded the latest beta this morning and am running it on the Dell laptop with all sensors disabled except for the core clocks and it's showing max 4138.3MHz on one of the cores.

I'm going to continue to leave it running with everything disabled to see if it goes higher.
 

tiker

Well-Known Member
It's now been a couple more hours and the other core max value jumped higher than the core with 4138.3..

Cores now show:
4827.3MHz
4138.3MHz
 

Martin

HWiNFO Author
Staff member
So all sensors are now disabled except the clocks?
Which machine is this, the Core 2 Duo T7500 or Core i7 920 ?
 

tiker

Well-Known Member
Martin said:
So all sensors are now disabled except the clocks?
Which machine is this, the Core 2 Duo T7500 or Core i7 920 ?

This is the Dell Core 2 Duo T7500.
Attached shows everything disabled since the program was started this morning with today's new beta version.
 

Attachments

  • 2CF1B5CA41C024A33AF515B367E65697.jpg
    2CF1B5CA41C024A33AF515B367E65697.jpg
    333.4 KB · Views: 9
Top