Hwinfo Causes BSoD

random

New Member
Everytime I try to start after I select sensors only program instantly BSoDs my z170 ASRock OC Formula and 6700K CPU on windows 7 64-bit pro
 

Martin

HWiNFO Author
Staff member
As first I suggest to try to disable GPU I2C Support in Settings prior starting HWiNFO.
If that doesn't help please enable Debug Mode and after the BSOD reboot and attach the HWiNFO64.DBG file produced for analysis.
 

random

New Member
sorry, for late reply, got too busy to work on pc. It was crashing at IDE/scsi detecting, so I disabled that in settings and it works, now.

thanks
 
Top