HWINFO clicking hdd


New Member
Yesterday i was discovered the source of that disk noise i was hearing at nights every 2 seconds, and that was hwinfo. I tryed to disable drive scan (settings> safety), i disabled monitoring of all hdd related parameters, set polling period of disk SMART to 10/60/999, all these actions didn't help, i still can hear this clicking while hwinfo is running. I even tried to disable monitoring of all possible parameters, just to make sure i didn't miss something, and still i can hear it. When i change global polling period, frequency of disk clicking is changing too, so it is related. Is there any way to make HWinfo to stop scanning the disk? Also, debug mode is off and HWinfo is installed on SSD.
Disabling Drive Scan in HWiNFO will avoid accessing the disks and poll SMART data, so your problem is most likely related to something else.
Please make sure that you don't have Debug Mode enabled in main settings. You might also try to disable monitoring of sensors one by one (hit Del key over the sensor heading) to see which one is causing this.
I am sure debug mode was disabled, and drive scan is disabled, and all possible sensors is disabled too.

Ok, problem is solved. I have hidden most of the options i don't need include hdd (with shift+del) in the first lauch and forgot about them. Now when i restore original order, i discover that all sensors in hdd group is disabled, but group is enabled. So i disable monitoring of all those groups and hide it again - noise stopped. It is strange, that hidden sensors somehow still working. Thanks anyway!