HWiNFO v5.79-3395 Beta released

wawans1975

Well-Known Member
Martin said:
Thanks, this is a problem for which I don't have a solution yet. It's because retrieving this kind of information is not quite official, so it's very poorly described by Microsoft.
I can have a look at this, but I will need more data from your machine - run the regedit tool and export the HKEY_LOCAL_MACHINE key into a file.
If you are worried about privacy, please send this file via a PM (or e-mail) or just export the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control key.
Link sent via PM
 

Martin

HWiNFO Author
Staff member
Thanks. I'm afraid, but I don't have a solution for this :(
Can you try to attach a display to that GPU and see if that changes anything ?
 

wawans1975

Well-Known Member
Martin said:
Thanks. I'm afraid, but I don't have a solution for this :(
Can you try to attach a display to that GPU and see if that changes anything ?
This is a Dual Graphics / switchable graphics laptop that seems only display through IGP.
I have put a monitor to display, play a game using high performance on Switchable Graphics. Still not show monitoring for 2nd GPU.
 

Martin

HWiNFO Author
Staff member
I wanted to send you a PM, but you have it disabled. How can I contact you privately?
EDIT: I sent you an e-mail.
 

Martin

HWiNFO Author
Staff member
Another idea would be to first activate the discrete GPU and then launch HWiNFO.
 

wawans1975

Well-Known Member
Martin said:
Another idea would be to first activate the discrete GPU and then launch HWiNFO.

discrete GPU activated when game set to high performance from Radeon Settings> Switchable Graphics and run it.
I already tried running the  game/ luxmark that using dgpu then start HWiNFO, but no monitoring

siv sent by email.
 

Martin

HWiNFO Author
Staff member
Thanks for the results. I will release a new version in a few minutes (where I will also try to improve something here), but not sure if it will solve this problem.
 
Top