HWiNFO32 and HWiNFO64 v5.45-3075 Beta released

tripleye

Member
Hello Martin and thank you for all you help. Is it possible that soon an update will be available for HWiNFO that will allow full fan control of the rpm settings on the new Alienware 13r3? Currently HWiNFO allows full fan control on the 15r3 but not the 13r3.

Thank again,

Luis
 

Martin

HWiNFO Author
Staff member
Is there no fan control on the 13r3 at all, or what's exactly the problem please ?
If there's no fan control, then please attach the HWiNFO Debug File for analysis.
 

tripleye

Member
Martin said:
Is there no fan control on the 13r3 at all, or what's exactly the problem please ?
If there's no fan control, then please attach the HWiNFO Debug File for analysis.
There is fan control but only three speeds are allowed 0 , 2400, and 5200.

I have posted questions regarding this on notebookreview.com and I have received responses such as this below:

http://forum.notebookreview.com/threads/official-alienware-13-r3-owners-lounge.797884/page-372#post-10452079

Were is the debug file located? I would be happy to provide it to you.

Thank you
 

Martin

HWiNFO Author
Staff member
Do you see a sensor called "DELL EC" in the sensors list? In that case you probably have the "EC Support" option disabled in HWiNFO.
 

tripleye

Member
Martin said:
Do you see a sensor called "DELL EC" in the sensors list? In that case you probably have the "EC Support" option disabled in HWiNFO.
Thank you Martin, attached is the debug file. Yes I have Dell EC enabled with EC Support disabled. If I enable EC Support the Fan Icon will not work and the fan control will not pop up.
 

Attachments

Martin

HWiNFO Author
Staff member
Please enable "EC Support" and then attach the Debug File created using that setting.
 

Martin

HWiNFO Author
Staff member
Thanks, but the attached file is incomplete. Have you perhaps aborted the scan process, or attached a broken file ?
 

tripleye

Member
Martin said:
Thanks, but the attached file is incomplete. Have you perhaps aborted the scan process, or attached a broken file ?
Attached is a new debug file. I made sure the process completed thoroughly. Thank you Martin.
 

Attachments

tripleye

Member
Martin said:
Thanks. Please try this build: www.hwinfo.com/beta/hw64_545_3078.zip
and let me know if fan control works now properly. Make sure you have the "EC Support" option enabled in HWiNFO.
OMG Thank you Martin the application works properly now. The fan control is working not only at the rpm settings but all rpm setting now. Thanks again. I will be sure to send a donation today. Martin would it be okay if I share this thread in the notebookreview forum so other 13r3 users have access to this new hwinfo beta as well?

Kind regards,

Luis
 

Martin

HWiNFO Author
Staff member
You're welcome, I'm glad that it works :)
Sure, feel free to share this thread. Tomorrow, I'm planning to release a new public Beta version that will of course feature this addition. And of course all subsequent versions will do as well.
 

tripleye

Member
Martin said:
You're welcome, I'm glad that it works :)
Sure, feel free to share this thread. Tomorrow, I'm planning to release a new public Beta version that will of course feature this addition. And of course all subsequent versions will do as well.

Thanks again Martin.
 
Top