Incorrect GPU Readings & Corrupted Benchmark Comparison


I have 2 issues. First my configuration:

GA-890GPA-UD3H Rev.2.1 (BIOS FGa), AMD X6 1090T BE, Windows 7 Home 64-bit, (2) 4GB G.Skill PC12800, Antec NSK4400 case & Corsair TX850 watt power supply, Hitachi Deskstar HDT722525 DLA380 & WD2500AAJS, 250GB SATA HDs in RAID 1, GTS 250 video card, LITE-ON LH-20A double layer CD/DVD, Logitek USB keyboard & Microsoft USB mouse, WD 250G External USB HD, AVerMedia Bravo Hybrid PCI-E H-788 Tuner

(1) I can not figure out how to force this and at this time I do not have a screen shot even (I will try to get one). When I minimize all from the sensor page and reopen it some time later (even a day later) the GPU temp is showing something like 177 degrees C and 100% fan speed. I will try to get better info on this.

(2) When I run the benchmark (IN USER MODE ONLY - ADMIN WORKS FINE) and click on anyone of the comparison buttons - the results look fine - until I try and page down a bit. The details then get corrupted. Attached is a screen shot of this.

As I created this bug report I realized I should be running the program as an administrator. Perhaps that is what is causing me difficulties???
Thanks for the report.
For the sensor issue I need a screenshot + Debug File in order to check more precisely. Also, in case you have any additional hardware monitoring tools running concurrently, please try to disable them.
I tried to fix the Benchmark comparison problem, so please try this build: <!-- w --><a class="postlink" href=""></a><!-- w -->
and let me know how if it's ok now.
Hi Martin:

Yep - that fixed the compare report just dandy. Thanks.

As for the GPU sensor problem I have not been able to reproduce it in the past day or so. I will keep hacking at it and try to get the reports you requested.

Thanks for the ultra quick response (I never expect ANYTHING on Sunday).
Hi Martin:

Attached is a screen image of the sensor page when the GPU reading went nuts. Unfortunately being in user mode - the program could not create a debug file (because you must be in administrator mode to be able to create and write at the system root level - i. e. c:\Program Files (x86)\HWiNFO32).

In the past I also had SpeedFan running and it usually showed something in the 40 degree C range. I did not have SpeedFan running during this nutty reading though. In fact - the durn computer was in S3 sleep mode while I walked my dog (perhaps that is the clue - I will try that and get back to you if that forces the error).

I will restart HWiNFO32 in administrator and see if I can recreate the reading.

Monday? Yeah - now I see that you are in Europe - Monday it is (was?).
:D I guess your dog will be happy when you walk so much (to find the issue in HWiNFO32).
But thanks to the screenshot, I think I found the issue even without Debug Mode and can fix it now.
I'll release it tomorrow (it's still Monday here) as a new version.
Sounds good!!

As an aside to the above - it must be the reading itself - not a corrupted screen. I forgot to mention that I had an alarm set to go off if it read a temperature greater than 60 degrees. It went off and instantaneously the temperature was 175. (I have not been able to repeat it yet with debug on).

Dog is happy and so am I!!