Machine Checks Errors (AMD64 NB)

dzr

New Member
Hello. New to the forum but long time hwinfo user. Hoping to get some help here.

Today in the morning my PC suffered from some sort of WHEA error and I'm trying to figure out what exactly happened. My computer was asleep right before it happened, something turned it (I assume it was windows trying to update itself) and the error almost immediately popped up. Whatever the error was wasn't critical enough to crash my computer and I've actually been using my computer all day without any issues. I probably would not have known something was wrong were it not for HWINFO alerting me with its bright red text.

Anyway I'd just like to figure out what happened here. Is this something I should be worried about or was this some sort of false positive? Like I said I've been using my computer without any errors and haven't crashed as of yet. I should mention that I did experience a BSOD about 2 months ago when playing a game. I updated my drivers+windows and did a memory test which came out clean. Haven't crashed since then and this is the first time since then that I've encountered any sort of issue.

Any help would be appreciated. Thank you.
 

Attachments

  • Screenshot 2022-04-06 125746.png
    Screenshot 2022-04-06 125746.png
    22.4 KB · Views: 6
  • Screenshot 2022-04-06 125922.png
    Screenshot 2022-04-06 125922.png
    51.7 KB · Views: 6

Martin

HWiNFO Author
Staff member
Such single rare error doesn't have to be anything serious. It might well be related to resuming from sleep state, in such case updating the BIOS might help.
 

dzr

New Member
Such single rare error doesn't have to be anything serious. It might well be related to resuming from sleep state, in such case updating the BIOS might help.
That's reassuring, thank you. I always put my PC to sleep and this is the first time I've encountered something like this so I got worried. I'm actually on the latest stable BIOS for my motherboard but there's a new beta bios out right now. Hopefully this was just a one time anomaly but I'll try the BIOS update anyway.
 
Top