Reported frequency

lexsan

Member
I don't know if an invalid OC causes this issue, but i have upped the voltage quite a lot, and the frequencies are still out of whack, sometimes.
On stock there is no problem but I haven't tested it that much.
I even went to 1600 @1.5 RAM, and no iGPU OC, for stability and it still happened.

See attachments:

[attachment=1092]

[attachment=1094]
 

Attachments

Martin

HWiNFO Author
Staff member
This is actually a bug in measuring the CPU BCLK in HWiNFO, which is currently discussed in another topic here too.
I'm working on fixing this right now. It would be helpful for me if you could capture this issue while running HWiNFO in Debug Mode and attaching/sending the resulting Debug File for analysis.
 

lexsan

Member
Martin said:
This is actually a bug in measuring the CPU BCLK in HWiNFO, which is currently discussed in another topic here too.
I'm working on fixing this right now. It would be helpful for me if you could capture this issue while running HWiNFO in Debug Mode and attaching/sending the resulting Debug File for analysis.
This is aida64 also;

[attachment=1098]
 

Attachments

Martin

HWiNFO Author
Staff member
Uhm, that's not normal. Is there maybe some application or component in the system that might interfere with the timers ?
In case you don't change BCLK on the fly, you might try to disable the "Periodic polling" option under "CPU Clock Measurement" in HWiNFO.
 

Martin

HWiNFO Author
Staff member
CPU-Z does use a very similar method to calculate BCLK as HWiNFO. You just won't notice rare peaks there, because it doesn't keep Min/Max values.
 

lexsan

Member
Martin said:
CPU-Z does use a very similar method to calculate BCLK as HWiNFO. You just won't notice rare peaks there, because it doesn't keep Min/Max values.
Ok, but I still consider this low a BCLK worrisome, is this a bad OC or bad reading ?

[attachment=1129]
 

Attachments

Martin

HWiNFO Author
Staff member
I assume it's a bad reading - something might be interfering with the timers or counters used to measure the actual BCLK.
 

lexsan

Member
Solved it, the culprit is Hyper-V manager, turning the feature off solves the issue.
But I still want to use Hyper-V though, hope you can maybe investigate this problem.
 
Top