sensor setting page not show ing one of my drives

Bilbo

New Member
I am having a problem with HWINFO64. Added a SSD recently and moved that original drive to a 3Gb/s controller. My original drive shows up in the main page breakdown, but doesn't show up in the sensor setting page at all. I have attached screenshots of each page. I have tried both the current release and the beta. I don't remember the issue before v5, but I am not positive on that.

I am running Win7-64 on a I7 on a ASUS MB. The disc driver shows up as an Intel(R) 7 Series/C216 Chipset Family SATA AHCI Controller v11.0.0.1032

Any help would be appreciated!
 

Attachments

  • Screenshot -  10_5_2015 , 11_34_01 AM -  -.jpg
    Screenshot - 10_5_2015 , 11_34_01 AM - -.jpg
    32.7 KB · Views: 1
  • Screenshot -  10_5_2015 , 11_34_19 AM -  -.jpg
    Screenshot - 10_5_2015 , 11_34_19 AM - -.jpg
    75.5 KB · Views: 3

Martin

HWiNFO Author
Staff member
I assume the drive not showing up is one of the ST2000 ? Is it maybe showing at the bottom of the sensors list?
Also, in the main HWiNFO window, do you see S.M.A.R.T. information displayed for all drives ?
 

Bilbo

New Member
Martin said:
I assume the drive not showing up is one of the ST2000 ? Is it maybe showing at the bottom of the sensors list?
Also, in the main HWiNFO window, do you see S.M.A.R.T. information displayed for all drives ?

Thank you for your quick response. The drive tha5t is not showing up is the Seagate ST2000DM001-1CH164. There is smart information for all drives in the Main HWiNFO window. I have attached a report for the drives from the main window.

There is no information about the drive anywhere in the sensor window.
 

Attachments

  • J-PC.htm
    25 KB · Views: 2

Martin

HWiNFO Author
Staff member
Please try to go to Sensor settings / Layout and click "Restore Original Order". If that won't help, try to "Reset Preferences" in the main program settings.
 

Bilbo

New Member
Thank you! Sensor settings / Layout and click "Restore Original Order" solved the issue. Great program!
 
Top