SMBus adress 0x69 not excluded on Acer Predator 15

Somitomere

New Member

Martin

HWiNFO Author
Staff member
This is nothing serious and doesn't indicate any problem.
SMBus address 0x69 is excluded by default via the HWiNFO64.INI file. If it's not excluded on your system, then you most probably have modified this setting in the past and it's kept in the INI file. If you would replace the INI file with the one from original HWiNFO package, it would be excluded.
 

Somitomere

New Member
Thank you for a quick response! I have never used the HWiINFO before, this is my first time, so it is not probable that I have modified this setting in the past. I have tried deleting the .ini file (HWiNFO64) in the installation folder so the app settings would revert to default but the 0x69 adress is still unchecked. Can I leave it unchecked? Is there any way to reset the settings to default?
 

Martin

HWiNFO Author
Staff member
You can leave it unchecked.
If you download the HWiNFO package again and replace your INI file, it should be restored.
 
Top