x570 ASRock unrealistic data

marius_ss

New Member
Hi there !! some wrong info from sensors here about fan RPM and negative temp also (-145 C which is not real !!)123456.PNG
 

Martin

HWiNFO Author
Staff member
Are you perhaps using some other monitoring tool with HWiNFO? That might be causing a collision.
 
I'd like to report similar behaviour on an AsRock x470 Taichi. This has been an issue across several versions of HWinfo64. The only other "monitoring" program I run is MSI Afterburner.

1590675871846.png
 
So I have tried now for 20h without Afterburner running. I updated HWInfo from 6.24-4120 to 6.26-4160 and here is the same readings. It might be worth noting that my Gigabyte X570 does not have this problem, only the Taichi.

1590770918245.png
 

Martin

HWiNFO Author
Staff member
Can you please verify with some other tool if it shows such erratic values too? For example CPUID HWMonitor or something else that shows min/max values as that's the best way to catch such out of range values.
 

Martin

HWiNFO Author
Staff member
I'm not sure. This would be usually a case when some other monitoring application is causing a conflict accessing the sensor. But if you're sure there's nothing else running...
A bad sensor would be quite unlikely, but I have no other ideas what could be causing this.
 
I had another thought based on your question about other monitoring programs. The Taichi has two 7-segment displays onboard for diagnostics and I had configured the bios to show Tdie temp on those. All readings have been normal for almost 24h after disabling that monitoring. Maybe that was causing the collision
 

Martin

HWiNFO Author
Staff member
That could explain it - the BIOS must be reading the sensors in such case and causes a conflict with other monitoring tools.
Hopefully disabling this feature solves this issue permanently.
 

tsamolotoff

New Member
I also started to have this kind of problem on my Gigabyte x470 Gaming 7 for one or two last updates - various fans are periodically dissapearing from monitoring, it sometimes displays like it was reset to 0 or goes up to unrealistic values (my pump is 5500 rpm max and it shows it's going up to 16K rpm or something like that) , temp sensors are disappearing sometimes (or show strange values, like water going up to 55C or so, which is impossible unless the pump was stopped but somehow hot water was still going through the loop), fan sensors that do not exist also appear sometimes. The board has ite 8686e and ite 8792 SuperIO controllers
 

Attachments

Top