Recent content by doveman

  1. D

    Fans on Asus Z97-A

    OK, I guess it's not really important as I can see the VID anyway :)
  2. D

    Fans on Asus Z97-A

    VCCIN matches what the BIOS shows for CPU Input Voltage and VCCSA matches CPU System Agent Voltage, so those seem fine. I'm not sure if CPU Core Voltage is considered the Vcore or VID but when I set it to 1.225v when overclocking it shows as Vcore 1.232v in the BIOS (on Auto it shows Vcore...
  3. D

    Fans on Asus Z97-A

    OK, tested with HwInfo, HwMonitor and CoreTemp all running. Strangely, now all three seem to show the same, more or less. This is idling: Whilst the tools all seem to take their samples at different times, so one might show 58c whilst the other shows 71c, like this: at the next sample...
  4. D

    Fans on Asus Z97-A

    I'd imagine the ASUS tool would be able to accurately read the sensors on the ASUS board but I wouldn't put any money on it ;) I just checked again actually and HwInfo and AI Suite are reporting pretty much the exact same fan speeds at the moment. I did tweak the fan profiles in the BIOS a bit...
  5. D

    Fans on Asus Z97-A

    Ah yes, it was right down the bottom under the NIC for some reason. Any thoughts on the discrepancies in Core temps and fan speeds compared to the other programs?
  6. D

    Fans on Asus Z97-A

    Hi Just got this board and I've found that HwInfo is only showing CPU fan and Chassis 4, when I've got a fan attached to Chassis 3 as well, which Asus' AI Suite and the BIOS do show. The readings that HwInfo is showing seem to be a bit off as well. EDIT: There's also some discrepancy...
  7. D

    Hiding multiple sensors very difficult with new settings

    Thanks, I've tested and it works. A couple of issues though. When unhiding a group, it has all it's sensors set to disable monitoring, regardless of what state they were in when I hid the group. The title line is not disabled though, so I have to click on the title, set that to disable and...
  8. D

    Hiding multiple sensors very difficult with new settings

    OK thanks. I didn't actually realise I could hide lines from the main screen and it's a bit easier from there but it would be great if you could improve it further when you have the time. Look forward to seeing the results of what you're working on at the moment as well :)
  9. D

    Hiding multiple sensors very difficult with new settings

    I personally preferred the old settings being all on one page but I understand there were good reasons for changing them to what they are now. However, what really bugs me is that I recall with the old version I could hide an entire group of sensors (say all of those for a HDD or motherboard...
  10. D

    No longer showing CPU Fan

    I've only got one fan connected, so that's why the other sensors don't return a valid value. I've just checked in the BIOS and that is no longer showing the CPU fan speed either. I increased the minimum speed from 50% to 85% and then saw it flicker to around 440RPM, which is still much lower...
  11. D

    No longer showing CPU Fan

    Previous versions of HwInfo have shown my CPU fan speed but the latest version no longer does (nor did the previous version I was using before I just updated). CPUID Hardware Monitor does still show CPUFAN 56%. I don't know if that's accurate but it at least shows that there is a fan sensor.
  12. D

    Startup

    Yeah, you might be right. The Automatic (Delayed) setting for services probably uses a pre-set amount (maybe 30s) which would probably be enough for all users though.
  13. D

    Startup

    Thanks for the tip about that program. I wasn't aware there were such programs to enable us to do this, so that'll come in handy for stuff besides HwInfo no doubt. Of course, it might be better if HwInfo could be started via a Service somehow, as then users could probably just set the Service...
  14. D

    HwInfo locking up PC

    OK, no worries. I'll try both low-level and Safe Scan for PCI devices and see if that stops it happening. If not, I'll tell my brother to sell the card and buy himself a USB capture device instead.
  15. D

    HwInfo locking up PC

    Ah, I see the "Safe scan" isn't a new option, I've just not noticed it before! Do you think enabling this could help and/or "Low level PCI Access"? I'm not sure exactly what options I had set on my brother's PC anyway, so I'll have to check later. Apart from locking up when HwInfo loads, the...
Top