Recent content by josetortola

  1. J

    GPU Memory Allocated & Usage (possible) bug

    The GPUs where back in idle at the moment of creating the debug file. And I've checked that once the strange readings appear, they remaing such strange till the PC is turned off and on again. GPUs going back to idle doesn't correct at all those readings once they have appeared.
  2. J

    GPU Memory Allocated & Usage (possible) bug

    Thank you very much. I will contact them to let them know this issue.
  3. J

    GPU Memory Allocated & Usage (possible) bug

    Yes, compressing definitely helped. The file is a couple of post up. Thanks once again.
  4. J

    GPU Memory Allocated & Usage (possible) bug

    I've created the debug file, but it is too heavy to be uploaded in the forum. I've tryed also to sent it to the contact e-mail from your page and your server returns the mail also because of the attachment size. I'll split that file in some others using rar and sent them to you separatelly in...
  5. J

    GPU Memory Allocated & Usage (possible) bug

    Hello. When I start this PC (HWInfo64 auto-start with Windows) all the readings seem to be correct: But after using the GPUs (playing a game, using 3DMark or whatever application that makes an intensive load of GPU memory), it starts reading things like this: All other readings...
  6. J

    HWiNFO32 and HWiNFO64 v5.03-2600 Beta released

    Thanks! I'm trying this as soon as I can :)
  7. J

    [SUGESTION] HWinfo data through network.

    Words are not enough to thank you for all your work. :D
  8. J

    [SUGESTION] HWinfo data through network.

    Well, I was trying as much as I can this beta to find where it can reach, that's what I enabled both servers :) No, I haven't disabled "Fixed order" neither changed any order at all. Thank you so much for this amazing program.
  9. J

    [SUGESTION] HWinfo data through network.

    I told Aquacomputer that, give them all the conditions and screenshots, and they told me that they're having a look on this. And, by the way, I've found a minor bug. Just happened twice for now. I have one PC with 24-7 operation and the other one that is powered off every day. Both...
  10. J

    [SUGESTION] HWinfo data through network.

    It seems to work really fine. I'm still learning to use it and trying different configurations, but from what I've seen till now, it doesn't pass the "custom names" of the sensors, does it?. Is not a problem at all, but I just realized that I have some sensors with custom names and in the...
  11. J

    [SUGESTION] HWinfo data through network.

    I've seen the post of the last beta, and I'm downloading it to try the remote sensor monitoring. Thanks!
  12. J

    [SUGESTION] HWinfo data through network.

    After having a first look to the 3rd party extensions and plugins, I've seen a tool that is pointed in a similar direction: Remote Sensor Monitor I haven't tried it yet. It can be useful to see HWInfo data in a remote computer... But what I was dreaming about is that HWInfo in a remote PC could...
  13. J

    [SUGESTION] HWinfo data through network.

    Thank you very much. And yes, of course, I'm looking the Add-ons, many of them are really interesting.
  14. J

    [SUGESTION] HWinfo data through network.

    Hello everyone. I'm new here, I've just reached this forum coming from OCN, in order to seek for some information about this. I discovered HWInfo when moving to custom liquid cooling. Then I started to use not only Aquaero and Aquasuite, but also HWInfo. I'm using a couple of PCs with...
Top