Recent content by kmcgrady

  1. K

    Voltage reading.. new PSU or no?

    Card lost the signal the FIX SOLVED was resetting the BIO back to defaults and works perfect now. When I did the reset my video settings appeared, must have been corrupt and reset to defaults solved the no signal issue..
  2. K

    Voltage reading.. new PSU or no?

    update: bought a new card Nvidia GeForce GTX970 been up an hour running. In case anyone else gets the no signal issue seems to point to the card and replacing. scratch that just went down.. I give up. time for a MB smh
  3. K

    Voltage reading.. new PSU or no?

    Ive had another reboot aka blue screen and 2 no signals happen. I'm gonna run some tests I been searching Google for others who have had this issue but tough to narrow down. thx again for your feedback.
  4. K

    Voltage reading.. new PSU or no?

    Hi Martin little off subject b/c I been poking around with this program its very informative. Where can I find this filed/section? I do have that little yellow ! near my SATA drive and I see some other threads people going here to see the info. thx PS PC up and running now 90 minutes no...
  5. K

    Voltage reading.. new PSU or no?

    You are correct the volt meter show strong 12 and 5 -- I reseated all the cables. I really thought it was my video card b/c of the no single issues but it did it with just a VGA and video card completely removed. I just turned it on now so i'll monitor and see how it goes.
  6. K

    Voltage reading.. new PSU or no?

    random reboots now i'm gonna change the PSU I'm thinking those readings are close enough to reading my MB where else could the readings come from? I haven't tried the volt meter yet.
  7. K

    Voltage reading.. new PSU or no?

    ok thx Martin I have volt meter but its buried in storage ill have to test it. If anyone else has any other feedback feel free. thx again
  8. K

    Voltage reading.. new PSU or no?

    ok long story short.. some specs. Been having these random crashes so to speak. All of a sudden and my PC hooked to my TV will just go to "no signal" and no way to get it back unless a hard reset. I believe the PC is still is in the same state so might not be a crash. I reseated video card and...
Top